The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
HELP! C-800G Hiss...
Old 18th August 2005
  #1
Lives for gear
 
s0nguy's Avatar
 

HELP! C-800G Hiss...

All,

I recently purchased a Sony C-800g microphone and it has been great. However, it recently started a high end hizz...almost like static... here's a sample:

http://www.rowtop.com/samples/hiss.mp3

Any ideas? could it be the tubes?

-S0nguy
Old 18th August 2005
  #2
Quote:
Originally Posted by s0nguy
All,

Any ideas? could it be the tubes?

-S0nguy

Most probably yes.
Old 18th August 2005
  #3
Lives for gear
 
De chromium cob's Avatar
 

Quote:
Originally Posted by s0nguy
Any ideas? could it be the tubes?

-S0nguy
Most likely.... I have a Sony C-800 , C-37a and a Altec Cokebottle (all use 6au6)and they are picky about the tubes.... Also try spraying (cleaning) the pins of the tube and re-seating it.
Right now I think I have a Tung-Sol 6au6 tube in both of the Sonys, other tubes I tried created the same kind of hiss. I'd check to see if Sony sells pre tested 6au6 tubes- and if not, buy a bunch and choose the quietest....Luckily they're pretty cheap.
Old 18th August 2005
  #4
Lives for gear
 
s0nguy's Avatar
 

is this the best tube I can get for the mic? I am new to this high end mic world...

Thanks,
S0nguy
Old 18th August 2005
  #5
C/G
Lives for gear
 
C/G's Avatar
 

www.audiotubes.com Brent offers a warranty with his nos tubes, and is a nice guy too.
Old 19th August 2005
  #6
Lives for gear
 
Igotsoul4u's Avatar
We had the same exact hiss on our c-800. First they told us to clean out the power supply. That didn't work. We ended up having to send it to sony for repair. I can't remember what was wrong or if they even told me what was wrong. I will talk to our tech and find out. All I know is that we had to send it to sony to fix.
Old 19th August 2005
  #7
Lives for gear
 
s0nguy's Avatar
 

Quote:
Originally Posted by Igotsoul4u
We had the same exact hiss on our c-800. First they told us to clean out the power supply. That didn't work. We ended up having to send it to sony for repair. I can't remember what was wrong or if they even told me what was wrong. I will talk to our tech and find out. All I know is that we had to send it to sony to fix.


crap.

thanks in advance...letm e know what your tech says..

-s0nguy
Old 19th August 2005
  #8
Lives for gear
 
De chromium cob's Avatar
 

Quote:
Originally Posted by s0nguy
crap.

thanks in advance...letm e know what your tech says..

-s0nguy
I'll bet you its the tube. I bet Sony changed the tube and charged them a repair fee.....
Old 19th August 2005
  #9
Lives for gear
 
gyraf's Avatar
 

Could be the peltier element that has attracted moisture and cooked the area around the tube. I've seen that on a couple of occations.

If you change the tube, make sure to get one from sony, as these NEED to be selected for noise and grid bias in order to work properly..

Jakob E.
Old 19th August 2005
  #10
Gear Maniac
 
Mrs. Fairman's Avatar
 

Quote:
Originally Posted by s0nguy
All,

I recently purchased a Sony C-800g microphone and it has been great. However, it recently started a high end hizz...almost like static... here's a sample:

http://www.rowtop.com/samples/hiss.mp3

Any ideas? could it be the tubes?

-S0nguy

Exchange the tube.
Original or better ... N.O.S (Telefunken).
Old 19th August 2005
  #11
Lives for gear
 
s0nguy's Avatar
 

like this one?

http://cgi.ebay.com/1-Tube-Roehren-6...QQcmdZViewItem

-s0nguy
Old 19th August 2005
  #12
Gear Guru
 
rickrock305's Avatar
 

damn this mic sure isn't reliable. After replaceing the tubes a few times, we finally sent ours to Japan for MONTHS to get fixed. Came back still broked...dead actually. Sent it out again and it came back, worked fine for a couple of weeks, now the connector on the cable is going bad. Great sounding mic, but a pain in the ass!


Sounds like its just the tubes on yours though.
Old 19th August 2005
  #13
Gear Maniac
 

Although I havent used a high end tube mic like the C800G, I have used a crappy AKG solid tube...and yes, It's managed to create the exact same style of hisss. Thing is, if I swiched off the mic and came back the next day, it would work fine.

I have a U87 right now and I don't get those problems...so yer...It's the tube.
Old 20th August 2005
  #14
Lives for gear
 
Igotsoul4u's Avatar
It was the tube that they ended up replacing. The mic was 6 months old so it was covered under warranty repair. Anyway. Good luck.
Old 20th August 2005
  #15
Gear Maniac
 
Mrs. Fairman's Avatar
 

Quote:
Originally Posted by s0nguy
All,

I recently purchased a Sony C-800g microphone and it has been great. However, it recently started a high end hizz...almost like static... here's a sample:

http://www.rowtop.com/samples/hiss.mp3

Any ideas? could it be the tubes?

-S0nguy
Exchange this EF94 for an original N.O.S Telefunken.

And to THE C 104 = 1µf, as accelerator aN Mundorf supreme silver/gold 0,01µf


Old 20th August 2005
  #16
Lives for gear
 
Igotsoul4u's Avatar
Fairman. Have you tried this mod before on a c-800? Does it noticably affect the sound?
Old 21st August 2005
  #17
Gear Maniac
 
Mrs. Fairman's Avatar
 

Quote:
Originally Posted by Igotsoul4u
Fairman. Have you tried this mod before on a c-800? Does it noticably affect the sound?
A small capacity 0,01µf or 100p accelerates the 1µf MKP.
The special Mundorf Supreme silver with gold is a particularly audiohiler Cap.

It provides for somewhat fine sound formation, finer overtones and somewhat finer transparency. It sounds more relaistic, more near, openly and more intimately.

for more information:

http://www.mundorf.com/english/baute...ondensator.htm
go to: Mcap- Supreme Silver/Gold
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump