The No.1 Website for Pro Audio
I got two UM900's, one of them doesn't work...
Old 25th July 2005
  #1
Lives for gear
 
🎧 15 years
I got two UM900's, one of them doesn't work...

I finally plugged in my UM900's today to use them as drum overheads. I had them going into a Mercury M72S, an amazing preamp by the way. It sounded ****ing beautiful until I noticed the right side was all crackily. I switched out cables, tried different preamps, different channel of my apogee, and nothing worked, I tried different mics down the same signal path and they sounded just fine. The other UM900 sounds just fine and dandy. I am pretty upset about this, I'm going to call C-Tec and demand another UM900 in exchange for this defective one tomorrow morning. And I'm supposed to be recording drums tomorrow night. I'm a very very sad slut right now.. I don't know that to do. They better airmail me a new one or.... By the way, Avenson STO-2's through a Chandler TG1 Limiter for room mics is disgustingly tasty. As well as an Audix D6 and a Yamaha subkick on kick drum.
I had some monster tones today besides that goddamn UM900 faggin up the joint.
Old 25th July 2005 | Show parent
  #2
Gear Addict
 
Sergievsky's Avatar
 
🎧 15 years
uh-oh...mine will arrive tomorrow... dfegad btw, if you record any voice with it let us know how it goes.
Old 25th July 2005 | Show parent
  #3
C/G
Lives for gear
 
C/G's Avatar
 
🎧 15 years
Might simply be a bad tube.
Old 25th July 2005 | Show parent
  #4
Lives for gear
 
🎧 15 years
I did a voice dub for a radio spot with it, it sounded super big and clean. Great mic, could just be a bad tube, either way I need a new tube or a new mic. I called C-Tec today and they got me an RA#, but we'll see how long I have to wait. In the meantime, I need some god damn drum overheads.
Old 25th July 2005 | Show parent
  #5
Lives for gear
 
🎧 15 years
One thing I will suggest is trying an inependent phantom supply.
the one thing about the UM900 is that it's VERY touchy about good, high current phantom.

I've had that happen where one works and the other won't, until we switch phantom supplies.
Old 25th July 2005 | Show parent
  #6
Lives for gear
 
🎧 15 years
Ok, worth a shot. But I tried the other UM900 that I have with my Mercury M72S and it works just geat. So I dunno, also I tried the working one with another preamps of mine (Trident S80) and it worked but the other made the crackily noise.
Old 26th July 2005 | Show parent
  #7
Lives for gear
 
🎧 15 years
I got a phantom supply today and still the same crackle and uglyness came from the mic. I got an RA number and sent it back to C-Tec and they are gonna send me a new one hopefully. They seem nice over there.
Old 26th July 2005
  #8
Lives for gear
 
max cooper's Avatar
 
🎧 15 years
Quote:
Originally Posted by arrogantbastard
By the way, Avenson STO-2's through a Chandler TG1 Limiter for room mics is disgustingly tasty.
This is great to know; they're disgustingly inexpensive, too.

I'm gonna have to get 'em, I think!
πŸ“ Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 5720 views: 1836405
Avatar for Drumsound
Drumsound 1 week ago
replies: 48 views: 11397
Avatar for RIZ Records
RIZ Records 13th August 2006
replies: 54 views: 8551
Avatar for Krubbadoo
Krubbadoo 5th July 2016
replies: 2 views: 1425
Avatar for EarMeter
EarMeter 21st January 2008
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump