The No.1 Website for Pro Audio
HYDROGYN at WireWorld
Old 15th July 2005
  #31
Gear Addict
 
Waylon's Avatar
 

Quote:
Originally Posted by mwagener
Thanx for the advice. I normally want the sound from the camera mic, but it's easy to sync up the board mix in FCP if needed. For some of the next videos it might be better to have the recorded sound rather than the camera mic, so you can hear what went to "tape".

Methinks that you should be goingthe other way, recording the camera audio to the multitrack... there is definately a cool "crappy-in-a-nice-way" element to the audio on that cam, both on here and the other stuff you have posted using it.. I bet you could find a cool use for some of that stuff......
Old 15th July 2005
  #32
Here for the gear
 

What camera are you using to shoot this...just out of my own curiosity(Film Production being my second hobby)

I love the Cannon Series of DV cameras (GL1, 2 and XL1S, XL1, XL2)
Old 15th July 2005
  #33
Gear Guru
 
RoundBadge's Avatar
Quote:
Originally Posted by mwagener
Thanx for the advice. I normally want the sound from the camera mic, but it's easy to sync up the board mix in FCP if needed. For some of the next videos it might be better to have the recorded sound rather than the camera mic, so you can hear what went to "tape".
Yeah, sometimes we'll have seperate sound guys on each camera with a small portable over the shoulder mixer which he can mix any number of sources at any given time:
Stereo board mix ,boom mics,wireless lavalier mics on key players,planted mics..etc.
but obviously thats way more involved than you really need.
Old 15th July 2005
  #34
Gear Guru
 
Drumsound's Avatar
Quote:
Originally Posted by Waylon
Methinks that you should be goingthe other way, recording the camera audio to the multitrack... there is definately a cool "crappy-in-a-nice-way" element to the audio on that cam, both on here and the other stuff you have posted using it.. I bet you could find a cool use for some of that stuff......
I was thinking the same thing.
Old 15th July 2005
  #35
Lives for gear
 
opentune's Avatar
 

Hello guys,

i can´t watch the video. Don´t know exactly why it doesn´t work.
I had no problems with the "Julie singing Back In Black" video.

But this one doesn´t work. Even with the latest Quicktime version.
On my first attempt to watch the video i´ve been redirected to the
download section from Apple.
Downloaded and installed everything properly. Still doesn´t work.

Suggestions?

Don´t want to miss a single episode of Michael´s new series. heh
Old 15th July 2005
  #36
Nice

Very cool, Michael.

You're a champ for doing this "above and beyond the call" of a moderator stuff.

A++ in my book.

Keep up the good work.
Old 15th July 2005
  #37
Jai guru deva om
 
warhead's Avatar
 

Quote:
Originally Posted by Waylon
Methinks that you should be goingthe other way, recording the camera audio to the multitrack... there is definately a cool "crappy-in-a-nice-way" element to the audio on that cam, both on here and the other stuff you have posted using it.. I bet you could find a cool use for some of that stuff......
I was looking for a wacky bass sound once, and brought my video camera in from the house and pointed it at a loud bass cab. It was interesting, pumpy breathy stuff with a real growl in the midrange.

War
Old 15th July 2005
  #38
High End Moderator
 
mwagener's Avatar
Quote:
Originally Posted by Waylon
Methinks that you should be goingthe other way, recording the camera audio to the multitrack... there is definately a cool "crappy-in-a-nice-way" element to the audio on that cam, both on here and the other stuff you have posted using it.. I bet you could find a cool use for some of that stuff......
I did, not on this project though. We had the camera in the room with the drums and recorded the audio to the R-1, sounded cool, nice compressed drumsub mix.
Old 15th July 2005
  #39
High End Moderator
 
mwagener's Avatar
Quote:
Originally Posted by tricky1
What camera are you using to shoot this...just out of my own curiosity(Film Production being my second hobby)

I love the Cannon Series of DV cameras (GL1, 2 and XL1S, XL1, XL2)
Canon XL-1S with the 16x manual lens or the 3x wide angle lens.
Old 15th July 2005
  #40
Gear Maniac
 
RaGe's Avatar
 

Quote:
Originally Posted by u b i k
so, do you ever do other types of music at your workshops? i find myself wishing for a sweet acoustic ensemble: vocals, backing singers, guitar (maybe nylon string), drums and bass, piano, and a string quartet.

now THAT is something i'd pay to workshop on.


gregoire
del ubik
I'll second this.

Thanks for the video Michael, you're the coolest!
Old 22nd July 2005
  #41
Lives for gear
 
flexoffset's Avatar
 

Quote:
Originally Posted by mwagener
Canon XL-1S with the 16x manual lens or the 3x wide angle lens.
I guessed he was gonna say that.

Michael doesn't do anything half-way.
VERY nice camera selection!!
Old 22nd July 2005
  #42
Quote:
Originally Posted by flexoffset
I guessed he was gonna say that.

Michael doesn't do anything half-way.
That's one of the things that I absolutely respect about Michael.

Not only can he tell the difference between great and mediocre, he always goes for great.

My favorite MW quote that I've learned after spending hours in the studio with him auditioning gear (preamps, mics, you name it) is one that he uses when he finds another piece of gear that he loves.

"There goes another vacation."
Old 29th July 2005
  #43
High End Moderator
 
mwagener's Avatar
Thanx guys.

I'm a little behind on posting the follow up video(s), but this weekend I might have some time, hang in there.

The sessions are going very well and I feel we are coming up with a great heavy rock album. We're having fun recording and I think you can tell by what's on "tape"
Old 8th August 2005
  #44
High End Moderator
 
mwagener's Avatar
Finally got around to putting a little video together. Please excuse the amateur shooting and editing. The video shows the progress from just drums (recorded with the camera mic - then the board ruff mix) through guitar dubs, vocals, backing vocals, guitar solo and the overdub for the melody part which is done with a 12 string acoustic (plugged in direct), a DeArmond halfacoustic and a Coral mini Sitar. The file is about 4Mb, so be patient. Let me know if you have any questions.

enjoy... BigStar production progress
Old 8th August 2005
  #45
GMR
Lives for gear
 
GMR's Avatar
I don't get video, just sound, although the other clips work fine!
Old 8th August 2005
  #46
High End Moderator
 
mwagener's Avatar
Quote:
Originally Posted by GMR
I don't get video, just sound, although the other clips work fine!
I'll check. Are you on a PC? Any Mac guys having problems?
Old 8th August 2005
  #47
Quote:
Originally Posted by mwagener
Michael,

You're the greatest. Very cool. I love the ending too.

No problems here. Mac Powerbook G4, OS-X, QT 7.
Old 8th August 2005
  #48
Lives for gear
 
Ziggy!!'s Avatar
 

Im only getting audio too....

"Big Star" % "Hydrogen" videos work fine for me, but "production" doesn't have any video... im on PC.

Sounding great though!
Old 8th August 2005
  #49
Gear Guru
 
Drumsound's Avatar
What is it about Beyers and females? It just always seems to work.

Thanks for the video Michael.
Old 8th August 2005
  #50
GMR
Lives for gear
 
GMR's Avatar
Yes I'm on PC!
Old 8th August 2005
  #51
Lives for gear
 
rainsinvelvet's Avatar
Same here. Audio ,but no video. I can't wait to ckeck it out! PC here.

ERic
Old 8th August 2005
  #52
High End Moderator
 
mwagener's Avatar
I'm going to take it down and upload a MPEG-4 version. It's quite a big file, around 10Mb, let me know if that works for you PC guys. Should be back up in a half hour or so.
Old 8th August 2005
  #53
High End Moderator
 
mwagener's Avatar
OK, try this one

BigStar production progress

should work now. I think I got my upper and lower fields ina twist, that's why there are lines on all moving objects, still learning...
Old 8th August 2005
  #54
High End Moderator
 
mwagener's Avatar
Quote:
Originally Posted by Drumsound
What is it about Beyers and females? It just always seems to work.

Thanks for the video Michael.
It was actually Bob Olhsson's idea. He was there when we did the vocal mic shootout for the "Back In Black" workshop. When he heard Julie's voice, he suggested a U67. I told him I don't have one and he asked if I had a Beyer MC740, it would sound very close to a U67 because the two companies where working out of the same building at the time (now watch the prices for MC740 going through the roof) and he was right. It scoops out the upper midrange around 3-4K where the female vocal can have a few nasty peaks on loud passages. When we started the project I did another shootout and included some other mics (mostly ribbons) but we still ended up liking the MC740 the best. The preamp we are using is a SCA N72, which won the pre-amp shootout twice as well. The funny thing is, during tracking I normally just have a SM58 set up in the control room. In this case we ended up using a Beyer M-88 for the scratch tracks. Maybe there is more to it than we know heh
Old 8th August 2005
  #55
Lek
Lives for gear
 
Lek's Avatar
 

both links open up the site, takes a while to load, then the quicktime icon in the middle breaks, no audio or video. The 'hydrogyn' and 'big-star' links at the site work, just the 'production' link doesn't.
hmm...
Old 8th August 2005
  #56
Lives for gear
 
Matti's Avatar
No problems watching and listening here in Finland. ( Modest PC )
Good stuff, thank´s!
Matti
Old 8th August 2005
  #57
Lives for gear
 
rainsinvelvet's Avatar
Quote:
Originally Posted by gp71
both links open up the site, takes a while to load, then the quicktime icon in the middle breaks, no audio or video. The 'hydrogyn' and 'big-star' links at the site work, just the 'production' link doesn't.
hmm...
Same for me.. weird.. I'm on a PC thats less than a year old if that helps..
ERic
Old 8th August 2005
  #58
Lives for gear
 
DirkB's Avatar
Quote:
Originally Posted by gp71
both links open up the site, takes a while to load, then the quicktime icon in the middle breaks, no audio or video. The 'hydrogyn' and 'big-star' links at the site work, just the 'production' link doesn't.
hmm...
Same here, while normally I never have a problem playing anything... Also on PC.

Greetings,
Dirk
Old 8th August 2005
  #59
Lives for gear
 
opentune's Avatar
 

The HYDROGYN link works. No problems. But BIG STAR and PRODUCTION don´t...

Tried on PC (win xp) and Mac (OS 10.4). Same thing on both machines.
Old 8th August 2005
  #60
High End Moderator
 
mwagener's Avatar
...another encode:

BigStar production progress

If this one doesn't work I'm out of ideas, any Nashvillians working in web design ? drop me a line
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump