The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Having a delay issue with my ssl duende DAW Software
Old 19th February 2009
  #1
Here for the gear
 

Having a delay issue with my ssl duende

Hi Folks if my question sounds like a newbie question ....cause i am a newbie and now to my question, why is it everytime i put my drumstrip on the channel i get a delay of sound? i tried adjusting my buffer size...it will work fine then it back to the same delay thing...please help me or i'm throw this back at my salesman..thank you!
Old 19th February 2009
  #2
Lives for gear
 

all of them uad1, uad2, tc powercore, liquid mix- all have big delay.

i take it u r using pro tools LE or another program that doesnt have ADC
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
Farshad / So Much Gear, So Little Time
40
Jay Lee / Music Computers
57
TonyBelmont / Rap + Hip Hop Engineering and Production
76
manthe / So Much Gear, So Little Time
14
Jayson / Music Computers
6

Forum Jump
Forum Jump