The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
SSL Clock Consoles
Old 11th September 2007
  #1
Lives for gear
 
poncival's Avatar
SSL Clock

OK so I do have a Mac here with a working clock/calendar in it but this has been bugging me for months. Our SSL 6000 clock seems to run fast. Has anybody had experience with this?

Could this be some kind of a 60 hz vs. 50 hz issue? Not that it's a big deal but it's cool to put the clock on sometimes and if it's wrong ALL THE TIME even an hour after I set it, sometimes this makes clients ask questions, especially the SSL savvy.

Thanks in advance
Old 11th September 2007
  #2
Lives for gear
 

Hi
Work out how much it is out over say 10 hour period and do some maths
then you will see if it is 50/60 Hz related question.
Call SSL and they would be able to tell you how to sort it out.
If it takes time from the mains I would expect either a 'jumper' setting or software 'preference' as timekeeping is a pretty basic function.
Matt S
Top Mentioned Products
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
SoundEng1 / So much gear, so little time
5
HIGHENDONLY / So much gear, so little time
2

Forum Jump
Forum Jump