The No.1 Website for Pro Audio
Otari MX80 with NO remote
Old 25th February 2020
  #1
Otari MX80 with NO remote

So I'm tasked with getting sound into and out of this thing from Pro Tools. Its been sitting at a studio I'm working at for some years. Owner claims it works but he's not the one who used to operate it. There is no CB-140 remote for it and they don't sell them at Sweetwater or Best Buy. Of course the CB-140 is how to arm the tracks for record, repro etc.

The only thing the owner wants to do is stripe 24 tracks simultaneously to tape for some color and re-record. I know this is a sacrilege to some of you, not recording on and mixing off of the machine but it's what he wants to do. I may talk him into setting up a nice analog board to mix on directly from the unit later, but first I have to get this thing going. I've heard rumors of a test mode that can record all tracks simultaneously without the remote. Does anyone know how to do this? Or someone that made replacement remotes floating around?
Attached Thumbnails
Otari MX80 with NO remote-img_20200122_215310.jpg  

Last edited by StarfishMusic; 25th February 2020 at 06:35 AM..
Old 25th February 2020
  #2
https://www.ebay.com/itm/Otari-CB-14...AAAOSwEGVeQR4c

These by themselves are rare to find for sale. Maybe worth snagging!
Old 26th February 2020
  #3
Lives for gear
 
avare's Avatar
 

Here is the manual.
Attached Files
File Type: pdf Otari MX80 Manual.pdf (1.18 MB, 6 views)
Old 26th February 2020
  #4
Quote:
Originally Posted by avare View Post
Here is the manual.
I already looked at the manual, but the manual contains such a high percentage of calibration, alignment, and other laboratory type info that I was unable to find anything about a test mode that has all tracks record enabled. It don't think it wouldbe in the operation section which is much simpler but I did look through that too.
Old 26th February 2020
  #5
Lives for gear
 
avare's Avatar
 

Quote:
Originally Posted by StarfishMusic View Post
I already looked at the manual, but the manual contains such a high percentage of calibration, alignment, and other laboratory type info that I was unable to find anything about a test mode that has all tracks record enabled. It don't think it wouldbe in the operation section which is much simpler but I did look through that too.
See pdf page 88 steps 3 and 4. Everything in the manual is for studio maintenance. There is a reason studios had full time maintenance staff
Old 27th February 2020
  #6
Quote:
Originally Posted by avare View Post
See pdf page 88 steps 3 and 4. Everything in the manual is for studio maintenance. There is a reason studios had full time maintenance staff
This is that section

3. Press the ALL INPUT button on the Remote Control Unit. Set the ALL SAFE switch to the “READY” position. Set the READY/SAFE switch to the “READY” position for all channels. Set the SPEED SELECT switch on the Transport to the “L” position, and set the Speed Mode Selector switch on the Remote Control Unit to the “FIX” position.
4. Press the RECORD and PLAY buttons simultaneously to begin recording. Press the ALL REPRO button on the Remote Control Unit.

maybe you mean a different page?
Old 27th February 2020
  #7
Lives for gear
 
voodoo4u's Avatar
Grab that remote unit that's for sale. At $199, it's dirt cheap and the machine is pretty much useless without one.
Old 27th February 2020
  #8
Gear Nut
 

see section 2.2.3 Sw 9 -'All Channels' Ready/Safe Switch (for test).'
Old 27th February 2020
  #9
Quote:
Originally Posted by jasper0 View Post
see section 2.2.3 Sw 9 -'All Channels' Ready/Safe Switch (for test).'
Yes you appear to have found it! If this does what I'm hoping all channels will record enable and will record when rec is pressed on the main unit. What is unknown is if they will play back if not switched back to safe when you just hit play on the unit. Do these channels play back when they are in record but you dont hit record. Seems super easy to make a mistake and record over material this way but seeing as we are just dumping to and from the machine there will be no critical live takes to be lost.

BIG THANK YOU JASPER even if it dosen't work, I appreciate you looking for me.
Old 27th February 2020
  #10
Lives for gear
It's been a while since I recorded with the 16 track version of the same machine....but my recollection is that many of the remote control functions are duplicated on the top panel of the recorder.

I think the individual VU meters each have a red (very likely blinking in 'record ready' and solid red when 'recording' modes) light inside the meter, so it's very clear which channels are recording or not. There may have also been a peaking/overload red LED also built into each of the meters ?

Once you've done the record pass, stopping the transport should drop it out of record mode and turn off the VU red LEDs (and also turn off the light inside the square red record transport button) I may have it wrong, but that's my memory of the Otari 16 track

Don't be surprised if, after long periods of disuse, either the record or playback cards may be non-functional on a few channels. You maybe need to unscrew the covers, slide the cards out and then re-seat them. With luck this will scrape off any corrosion in the pins or sprung fingers which connect to the cards. Ditto for the DB25 type multipin connectors at the rear ...disconnect and reconnect these a few times to achieve the same corrosion-wiping result. If you have any lost channels, this is the most likely cause, so try it first.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump