The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
Antelope Orion 32 HD 3rd Gen issue
Old 24th April 2019
  #1
Gear Head
 

Antelope Orion 32 HD 3rd Gen issue

Hey guys, haven't posted in a while, so idk if this is the proper forum for this, but I need help - so move it where it needs to be if I didn't get it correctly.

So, I yesterday I got a new Orion 32 hd 3rd gen interface, and I'm having major issues trying to make it run on a brand new pc with windows 10 64 bit.

Here are the things that happened (chronologicaly):
1. I connected it and tried to install it, but the app couldn't finish the install, and it got stuck at 94%. I searched the net for this, and saw a fix on antelope support page. It stated that I should delete the .antelope and .antelopeaudio folders in my c:/users/username.
So I did.
Restarted the machine, and tried to run the install again, and it worked.
Activated it and went trough the whole procedure as one should.
2. Got the thing running, and I was trying to figure out the internal patchbay/matrix when the app suddenly stopped working and became unresponsive. After another restart the antelope launcher said "nonetype object is not subscriptable".
Restarted again, and it said the same thing again.
3. Then I tried to force shut down the app (ctrl+alt+del) and I saw that the app is actually 32bit.. running on my 64bit system. So it got me pretty nervous.

But, it was late, and I went to bed.

Today, I tried to use it again, and now the launcher doesnt even see a card connected, even though the server (in system tray) says it is connected.

4. I deleted the .antelopeaudio folder from c:/user/username again and reinstalled the driver.
Nothing happened. The launcher still doesnt see the goddamn card, even though it says that the server is running.

In server administration it states:

Plugged devices:
None
Connected clients:
None

Status: running

So what am I to do?
I love it when this happens with gear that costs 4000e, seriously...
Old 24th April 2019
  #2
Gear Head
 

I have to add that I've tried both the 3.0 and 3.1 usb ports. So its not that.


Update: I have reinstalled the software completely, reset the unit a few times (factory reset), unplugged it from the wall socket and reset it again. Made it work for a minute, but it lost the connection whilst it was streaming a song from the PC.

It worked for about 60 seconds, with 2 outs patched to the monitor out.

Should I just give up and return it?

Could it be a faulty cable?
Old 29th April 2019
  #3
Here for the gear
 

So its a driver issue. The server is not seeing the interface correct? Least that is what is sounds like. I have the same issue from time to time. Completely power down the unit and disconnect the the usb cable. plug the cable back in and power up the interface. this works for me.............I have no idea why. When I say power down the unit I mean unplug the interface.Hitting the button on the front of the unit only puts it into stand by mode. I have the unit plugged into a Furman power conditioner so I can just flick the switch and cut the power to it and everything else in the rack. Since I started doing that , powering down the unit completely between sessions, I have had very few issues with the server not seeing the unit. There is a golden reset procedure as well, you can find it on there web site. Also you can try clearing all the antelope files from the computer and downloading the software again. Its a pain, I know, but start from scratch and make sure your firewall is turned off before you download it. Im on pc windows ten as well so there is like three firewalls you have to turn off in the preference pane and make sure that the antelope device has all permissions when you go to turn the firewalls back on. Also for some lame reason its better to have the internet on whilst using the interface. Its not good to have the internet running while recording music I think everyone can agree with that statement.....everyone except Antelope maybe....... but hey what do I know. What a great interface but really buggy on windows, it doesn't help that windows 10 has automatic updates like every other effin week either. This I am certain compounds the issues with antelope interfaces on windows. Make sure all of your drivers are up to date on the windows side as well. Asio for all is also a must on windows, if you dont have it go download it after you get the server running right. It is a more stable driver then what they have for windows, in my humble opinion. One more thing.......hehehe........always power the unit on first before launching the antelope server software, turn off the the run on start option in the antelope sever panel, why on earth anyone would choose to do that is beyond me, it should be removed completely. I am just a caveman...
Old 2nd May 2019
  #4
Gear Head
 

Thanks for your reply, I tried everything you've said.. I even contacted their support center, and they've told me how to do a golden reset, and golden boot aswell.. I literally tried everything that you or antelope said, but I can make it work for like a day, and then it bugs out.
Today I tried to make a new project in cubase, got a few audio clips running and it was all doing well until I brought up a vsti (halion that comes with cubase), and when I tried to play a note, the antelope software lost connection with the goddamn interface..

So.. I guess I'll be returning the unit... but idk what to buy instead of orion hd? I really like it's converters and the monitor outs are great sounding (when it f&×&@£! works).
Old 3rd May 2019
  #5
Here for the gear
 

what is your device block size set at in the antelope software? Does it match the buffer settings in your daw? it should, are you using a USB 3 or 3.1 port. is your cable also usb 3? also download reaper, its free, try to get the unit working in that daw. do you have the same issues? did you get asio for all? It could be a setting in your daw and not your interface. Its a great interface, the best out there in this price range in my opinion, as far as the sound quality goes. Not very user friendly though i would not recommend to a beginner for sure. make sure you dont have any settings in cubase that would put the unit to sleep or send it to background services also in windows, make sure that the orion is the default playback and recording engine for the computer and all other device are shut out and not competing with it. you can route system alerts from the computer and playback from the internet through the Orion. (like youtube). You can also choose from the system prefs the sample rate and bit depth of the sytems playback through the orion. Make sure it matches the orions playback sample rate as well as your daws sample rate and bit depth. Do not change sample rates in the middle of a session. close it down and change the sample rate on the orion before you open a session with a different sample rate. I record and mix a 96k and everything on my computer is set to function that way. Im running at 64 bit 96k. also, I have not been able to get below 256 sample buffer with the stock asio drivers on the antelope. It will bug out for sure if I try to go lower then that. Does Cubase have a low latency VI SETTING in its preferences? That could be causing an issue if does. I would try 512 buffer setting on the orion to start and then make sure that cubase device block setting is also 512 samples. reopen the session and look for any settings that have to do with latency in the cubase preference pane. make sure nothing funky is going on there. Then try to get it to crash again, open the plug in you used last.
Old 14th June 2019
  #6
Lives for gear
 
Skamm Goodiez's Avatar
One thing I realized with Antelope... If you use usb you are looking for problems. Ever since I switched to MADI i've had zero issues.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump