The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
SSL AWS 948 Problem with in-line playback & Auto-M
Old 26th November 2016
  #1
Here for the gear
 

SSL AWS 948 Problem with in-line playback & Auto-M (SOLVED)

I’m trying out “in-line playback” mode where I split the stereo channels into an input (L) and the return from the DAW (R). I also want to set the "Auto-M" function so that the input source changes based on the playback mode - in stop/record, you hear the inputs, in play, you hear the DAW recorded tracks.

I have this working on most of the channels, but a few channels are stuck in “Cue F-Mon” mode (per the TFT) which causes the ST Cue knob to pan the alternate input. It has its “REC/MIX” light lit instead of “CUE” and the result is that the L input is audible regardless of DAW playback mode.

The only difference on the TFT screen when I look in SSL > CHAN is that “Cue F-Mon” is on for the offending channel.

Pressing the soft key does not turn it off. However, on other channels, I can toggle it on/off with no issue.

I’m following the instructions in the attached chart, and all the lights are as described.

Any ideas or suggestions are appreciated.

Thanks!
Attached Thumbnails
SSL AWS 948 Problem with in-line playback & Auto-M-pastedgraphic-1.png  

Last edited by fractalz; 6th February 2017 at 10:32 PM.. Reason: problem solved
Old 26th November 2016
  #2
Gear Head
 
zione's Avatar
 

Quote:
Originally Posted by fractalz View Post
I’m trying out “in-line playback” mode where I split the stereo channels into an input (L) and the return from the DAW (R). I also want to set the "Auto-M" function so that the input source changes based on the playback mode - in stop/record, you hear the inputs, in play, you hear the DAW recorded tracks.


Thanks!
Hi,
I dont't have the console in front of me at the moment but I can say the channel mode you are looking for is inline track (not playback) and you have to make sure the "return" switch is off on all recording channel.
Old 26th November 2016
  #3
Lives for gear
 

that would be correct
Old 26th November 2016
  #4
Here for the gear
 

Quote:
Originally Posted by zione View Post
Quote:
Originally Posted by fractalz View Post
I’m trying out “in-line playback” mode where I split the stereo channels into an input (L) and the return from the DAW (R). I also want to set the "Auto-M" function so that the input source changes based on the playback mode - in stop/record, you hear the inputs, in play, you hear the DAW recorded tracks.


Thanks!
Hi,
I dont't have the console in front of me at the moment but I can say the channel mode you are looking for is inline track (not playback) and you have to make sure the "return" switch is off on all recording channel.
Hi - Thanks for the quick responses. Unfortunately, I have the same problem in "Inline Track" mode. The soft key changes name to "Cue F-Ch" and I can't turn it off.

Also, I'm using this chart as a reference, and it looks like I do want the "Inline Record/Playback" mode. I want to record live instruments using the L input, and then when I play back the DAW, I want to hear what I recorded coming in the R input (with same EQ, Panning, Cue Sends, etc.).
Attached Thumbnails
SSL AWS 948 Problem with in-line playback & Auto-M-untitled-5.jpg  
Old 6th February 2017
  #5
Here for the gear
 

I think a series of reboots and new projects has corrected this issue. I've also recently discovered the service menu which has a function to reprogram all the channels.

So, this is resolved for me now.
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump