The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Chilton M10 channels bleeding, panning unresponsive. Reverb/Delay Processors (HW)
Old 28th September 2016
  #1
Gear Head
 

Chilton M10 channels bleeding, panning unresponsive.

Hello all,

I have a Chilton M10/2 Mk6. Every channel is bleeding ever so slightly, with both gain and fader completely down.

Also, the panning doesn't seem to work, it does something (generally just muffles sound and kind of sends it to relevant monitor), but there's certainly a fault.

I'm assuming, and I'm no tech, that these two issues are related to the same fault.

Other than that it it sounds beautiful.


-Charles
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump