The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Euphonix MA703 dropouts
Old 13th February 2016
  #1
Gear Head
 
leutholl's Avatar
 

Euphonix MA703 dropouts

Hi
I have a Euphonix MA703 (Madi to Analog/Digital) which I love. However I realized lately that it drops out audio every 2-3min for about 1 second and then resumes automatically. I thought this is a clocking issue since it happens on all outputs (analog and digital) at the same time. I slave to MADI in and the MADI is fine so the fault is in the unit. It's neither a temperature problem. Nothing runs very hot. Everything else is fine. During the dropout it seems to be happy with my sync as the front leds are not flashing. It just mutes all outputs and then recovers automatically....

Now, does anybody know this issue or where should I go to get it fixed or to get a service manual?

any help very much appreciated! thanks

PS: don't know the correct (sub)-forum - feel free to move it if this is wrong.

leutholl
Old 13th February 2016
  #2
Lives for gear
 
VT-MHE's Avatar
Quote:
Originally Posted by leutholl View Post
Hi
I have a Euphonix MA703 (Madi to Analog/Digital) which I love. However I realized lately that it drops out audio every 2-3min for about 1 second and then resumes automatically. I thought this is a clocking issue since it happens on all outputs (analog and digital) at the same time. I slave to MADI in and the MADI is fine so the fault is in the unit. It's neither a temperature problem. Nothing runs very hot. Everything else is fine. During the dropout it seems to be happy with my sync as the front leds are not flashing. It just mutes all outputs and then recovers automatically....

Now, does anybody know this issue or where should I go to get it fixed or to get a service manual?

any help very much appreciated! thanks



PS: don't know the correct (sub)-forum - feel free to move it if this is wrong.

leutholl

Call KEN HIRSH at orphan audio. He handles all euphonix gear
Old 13th February 2016
  #3
Gear Head
 
leutholl's Avatar
 

thanks - hope they can help me.

any idea what that could be? turning old?

Quote:
Originally Posted by VT-MHE View Post
Call KEN HIRSH at orphan audio. He handles all euphonix gear
Old 13th February 2016
  #4
Gear Nut
 

I haven't used the 703 in a few years, but I remember it didn't play well with sync via MADI. Try a house sync.
Old 13th February 2016
  #5
Lives for gear
 
NetworkAudio's Avatar
It may also be worth checking that all the internal ribbon cables are properly seated including those going to the front panel. I had some issue with one unit that was fixed by doing this, I forget if it was clocking or loss of signal. Also try external clocking as suggested.
Old 13th February 2016
  #6
Gear Head
 
leutholl's Avatar
 

Thanks everybody for your hints.

Will try house clock and see if it helps.

Ribbons already checked!

BTW: I realized that the TRIMs actually attenuate the signal on the analog domain. They use DG407 analog multiplexer to route the signal to a resistor array, digitally controlled by a 4 bit bus that might come from the front panel. Quite interesting they don't use a VCA or similar topology but really "switch" the signal. Maybe that's part of the superior sound as the DAC is a regular AKM AK4324 setup. Everything is well built especially the power supply is a dream!
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump