The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Eventide H3000 D/SE problem (audio attached)
Old 23rd October 2015
  #1
Lives for gear
 

Eventide H3000 D/SE problem (audio attached)

I have an H3000 D/SE I've used for years with no issues. All of a sudden, I have a problem seemingly only on this one preset.

This is a stock unit not upgraded programs.

On program #217 DUAL H910s it has this like artifact of cutouts which is pretty evident. It doesn't happen on any other preset and everything else sounds fine. I haven't listened to every single preset so far but after going through like 100 this is the only one. I initially did this with vocals but for this demonstration I just used a basic apple loop.

I attached the dry loop and just the wet return from the h3000. I'd appreciate it if anyone with this unit can run the dry track through theirs with this setting, and see if they have the same issue.

PS - I lowered the send -12 db in my daw send and the preset on h3000 is stock factory with a -8db in and out.


THANKS
Attached Files

apple loop dry.wav (1.35 MB, 395 views)

apple loop wet (dual h910s).wav (1.47 MB, 485 views)

Old 12th November 2015
  #2
Lives for gear
 

anyone else? the last guy confirmed he had the same issue then deleted his thread.. which is strange buy hey, at least I know there's one other person out there.
Old 12th November 2015
  #3
Gear Addict
 
toolz's Avatar
 

The Dual 910 program, as a deliberate artefact, just like the real unit, it would glitch at random.

Micropitchshift is very similar without the glitch.

From the literature:

217. DUAL H910s. DUAL SHIFT. This program is designed to function like two Eventide H910 Harmonizer effects processors. The glitching you hear is intentional. This is a true dual program, where both left and right channels are processed separately.

Last edited by toolz; 12th November 2015 at 08:53 AM..
Old 12th November 2015
  #4
Lives for gear
 
ghostwriter's Avatar
Yes, confirmed.

I deleted the wrong post by mistake.
Old 12th November 2015
  #5
Lives for gear
 

Quote:
Originally Posted by toolz View Post
The Dual 910 program, as a deliberate artefact, just like the real unit, it would glitch at random.

Micropitchshift is very similar without the glitch.

From the literature:

217. DUAL H910s. DUAL SHIFT. This program is designed to function like two Eventide H910 Harmonizer effects processors. The glitching you hear is intentional. This is a true dual program, where both left and right channels are processed separately.
OK now we're getting somewhere. Thanks. That kind of makes sense. I figured it had something to do with that because most other presets work perfect.
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump