The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
How Do You Get Sound From the SSL Sigma? Summing Mixers
Old 12th June 2015
  #1
Here for the gear
 

How Do You Get Sound From the SSL Sigma?

I've used lots of summing boxes before, but I simply can't get sound to output from the SSL Sigma. I have logged in through the web browser, and I have a signal showing strong on the LED coming through to the unit, but I can't get the summed signal to come out of the MAIN or MON XLR outputs on the back. I don't see any settings that would affect this. Am I missing something?
Old 12th June 2015
  #2
Gear Nut
Please share a screen capture of the web browser front page and channels. You may have the mutes on, you may have the main output down too low. You may not have, on the channels page, selected mix a for the channels you are listening on, you may not have mix A selected on the main page...many possibilities
Old 12th June 2015
  #3
Here for the gear
 

Sure thing, thanks for the response.

Here is a picture to show the signal is at least going into the Sigma
http://imgur.com/ovHgnxm,CUNiAYM,1rHcAdd#1

Here is one showing the main page
http://imgur.com/ovHgnxm,CUNiAYM,1rHcAdd#2

And the channels section
http://imgur.com/ovHgnxm,CUNiAYM,1rHcAdd

Thanks again for any help
Old 13th June 2015
  #4
Lives for gear
 
Soldier777c's Avatar
 

Go to the channel page and select "mix A" under each of the channels. Right now you have none of them assigned to either mixes a or b.
Old 13th June 2015
  #5
Here for the gear
 

How embarrassing. Thanks so much!

Oh god. The sound is horribly balanced on my sigma (kick is panned like 50% left) They're all stereo channels so there are no pan pots.. DB25s so no chance of mis-cabling. I may have a defective unit!

A/B testing against a Dangerous 2Bus. WOW I didn't realize the difference would be so great as far as "tone" goes.
Old 13th June 2015
  #6
Lives for gear
 
Soldier777c's Avatar
 

Make sure you're sending everything out in stereo pairs from you DAW. Otherwise, switch the channels to mono.
Old 13th June 2015
  #7
Here for the gear
 

You bet, they are indeed. The 2Bus sounds fine, the Sigma is lopsided however. In the first image I linked to above, you can even see how the kick is showing as lopsided on the meter!
Old 13th June 2015
  #8
Gear Nut
I'm assuming your kick is channel 3 in your DAW and channel 2 on your sigma. Go to the Channels page on your browser and select the "mono" button under channel 2. Please understand that in your DAW Channels 1 and 2 translate JUST to Channel 1 on your Sigma (in the browser). Channels 3 and 4 in your DAW translate to Channel 2 on your Sigma (in the Browser), Channels 4 and 5 in your DAW translate to Channel 3 on your Sigma, etc, etc.
Old 13th June 2015
  #9
Here for the gear
 

It's a stereo kick because it has a clap layered on it, and it's going out to 1/2 in my daw and it's coming into the sigma 1/2 lopsided, showing more on one side on the LED meter.

On my soundcard and DA's meters the kick is showing as equal energy on both sides.
Old 13th June 2015
  #10
Gear Nut
One of your cables (either on your DA side or the sigma side) is not in all the way. Ensure they are in firm
Old 13th June 2015
  #11
Here for the gear
 

Wow, it was the cable. The brand new, DB25, mogami cable I JUST got. It wasn't loose, it's just defective. Using a different DB25 corrects the problem. Can't thank you enough for helping me diagnose!!
Old 13th June 2015
  #12
Gear Nut
Most cable manufacturers I deal with will replace for free. Glad you figured out your issue. You will be happy with your Sigma.
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump