The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Apogee Symphony switches sample rate indiscriminately Audio Interfaces
Old 28th May 2015
  #1
Here for the gear
 

Apogee Symphony switches sample rate indiscriminately

Hi,
I've been having an ongoing issue with my Apogee Symphony changing sample rates here and there for no apparent reason. Usually when I'm playing iTunes or running a session it Logic it will intermittently switch to a higher or lower sample rate messing up playback. It happens more in iTunes than Logic but no idea why it does this. I've had similar issues with all of my apogee products in the past, duets and ensembles, getting distorted and crackly for no reason. I always run them via firewire or USB, not sure if that has something to do with it, but I have to say I've not had this issue with any other manufacturer, metric halo, lavry, prism. Has anyone else run into this and/or have a fix? I'm at the point where I might sell this and try to find a good used prism orpheus. Apogee won't give me support even though this is a new unit because I didn't buy from an "approved dealer". Anyway, curious if any other Apogee Symphony users are having the same issue and if there's a workaround. Thanks!
Old 28th May 2015
  #2
Lives for gear
 

I've had a Symphony and a Duet for about a year and have not experienced the problem you describe with either unit.

I mostly use the Symphony over USB lately, although I had it hooked up via Thunderbolt before. When using Thunderbolt it was important to wake the Symphony up before waking the Mac up, otherwise it wouldn't be recognized. But with USB it's been solid for me.

I have it hooked to a USB3 hub, and then a USB2 powered extender.

The Duet I've used plugged directly in to the MacBook Pro, no hub.

Could the problem be something like corrupted preferences for AudioMidiSetup or Maestro?
Old 28th May 2015
  #3
Deleted 86c3d96
Guest
Change the sample rate in the Midi/Audio utility to match the sample rate in your DAW project.
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump