The No.1 Website for Pro Audio
Issues Editing a Duplicated Track MB32C5
Old 30th September 2019
  #1
Gear Addict
 
stixstudios's Avatar
Issues Editing a Duplicated Track MB32C5

For the purposes of keeping the original track for backup, I duplicated it thinking I could use the duplicated track for edits and keep the original safe. The ultimate goal being chopping up the new track and moving regions.

However, edits I make to the new track are also being made to the original. That is, slice/dice/delete/move etc...

I guess duplicate does mean duplicate - I thought it would make a "new copy". I did see an option when I first duplicated the track (something about keeping the playlist) so maybe that has caused the issue in the first place.

The thing is now I'm not sure what to do next. I'd like to delete the duplicated track and start again, but it looks like it will delete the original as well.

Not sure how to proceed.

[EDIT]


As a test, I duplicated the track again, but this time chose "new playlist" in the options. Nup!!! no good, seems to do the same thing. And now I have another track I can't remove!!! hmmmmmm

Last edited by stixstudios; 30th September 2019 at 12:05 PM.. Reason: Unkown.
Old 30th September 2019
  #2
Hi,
sounds like you are using LOGIC?
There are options f0r non drestructive and destructive editing.

destructive/non destructive expained:
https://www.logicprohelp.com/forum/v...ic.php?t=99290

Hopefully this is what you are looking for!

Have a great day!
Old 30th September 2019
  #3
Gear Addict
 
stixstudios's Avatar
Quote:
Originally Posted by SecretSociety View Post
Hi,
sounds like you are using LOGIC?
There are options f0r non drestructive and destructive editing.

destructive/non destructive expained:
https://www.logicprohelp.com/forum/v...ic.php?t=99290

Hopefully this is what you are looking for!

Have a great day!
I appreciate your reply, but that has nothing to do with the issue at hand. I do understand the difference between destructive editing and non-destructive editing. MB being of the non-destructive type, and CoolPro being more of a "Wave" File Editor...fine...
Old 30th September 2019
  #4
Ok I´m sorry i couldn´t sort out your issues.
I´ve never heard of Procool or MB, i just know loads of ppl having the problem to understand the destructive/non destructive thingy using logic for example.

There should be someone on this board that can help/understand your problem in no time.

So "Bump" and good luck
Old 30th September 2019
  #5
Gear Addict
 
stixstudios's Avatar
Quote:
Originally Posted by SecretSociety View Post
Ok I´m sorry i couldn´t sort out your issues.
I´ve never heard of Procool or MB, i just know loads of ppl having the problem to understand the destructive/non destructive thingy using logic for example.

There should be someone on this board that can help/understand your problem in no time.

So "Bump" and good luck
With all due respect, please have a good look at the thread and category before posting. I s'pose in any case, the positive is that "replies" count is increased.
Old 1st October 2019
  #6
Quote:
Originally Posted by stixstudios View Post
With all due respect, please have a good look at the thread and category before posting. I s'pose in any case, the positive is that "replies" count is increased.
Yep should have done that.
I missed the category since I´m only looking at the new post page.
I just wanted to dive in with a quick tip.
I know a lot of ppl having trouble understanding the destructive/non destructive editing thing.
Don´t be offended by my ignorance pls :D
Have a great day!

So another "Bump" ...
Old 1st October 2019
  #7
Gear Addict
 
stixstudios's Avatar
No probs. I'll post on the Harrison Mixbus forums and see if I get an answer there and then post the results here.
Old 3rd October 2019
  #8
Gear Addict
 
stixstudios's Avatar
Got it sorted and according to Harrison, it's a known issue, therefore:

Quote:
A work around is to create a new audio track, then Control drag (copy whilst in edit lock) the regions you want, this will create a new playlist.
Cheers.
Old 22nd October 2019
  #9
Had a similar issue once, it seemed to be solved by choosing one of the playlist options (can't recall which) but I go the exact same way with copying audio to a new track.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump