The No.1 Website for Pro Audio
Mixbus v5 is released
Old 20th September 2018
  #1
Gear Addict
 

Mixbus v5 is released

As the title says. It looks very interesting, I haven't updated since V3 - looking forward to trying out the the AVA EQ Plug as well. I won't be able to install for a few days or a week....anybody have opinions on the new release?
Old 20th September 2018
  #2
Gear Guru
V5 crashes, or you just being snarky?.....
Old 20th September 2018
  #3
Lives for gear
 

No crashes in v5 here, it's stable as ever (I've never had a crash in Mixbus or Ardour for that matter). I haven't had much time to explore the new features but all looks good to me and I did one test mix yesterday.
Old 23rd October 2018
  #4
Gear Guru
Are people liking this? I hate updating since it can be a crapshoot. Is the GUI any better? Track ID is illegible on my laptop and really irritating.....!
Old 9th November 2018
  #5
Anyone else on Windows feels v5 is not near the stability of v4?

32c v4 ran very solid here on Win10, v5 at the moment almost feels like back in the day and crashes almost everytime without warning.
Old 9th November 2018
  #6
Gear Guru
Just a quick heads up in 32 bit Slate VMR crashes Mixbus tried component and VST. Funny since problem started overnight. Just an FYI since I went crazy trying to hunt down the problem......
Old 10th November 2018
  #7
Quote:
Originally Posted by ardis View Post
Just a quick heads up in 32 bit Slate VMR crashes Mixbus tried component and VST. Funny since problem started overnight. Just an FYI since I went crazy trying to hunt down the problem......
Thanx for the info. VMR also used to crash Cubase as VST 3. I'm using 64bit but MB 32c also crashes without any 3rd party plugins. It may have to do something with my hardware inserts, it suddenly seems it doesn't like too many HW inserts. Weird...

Really thinking about going back to v4.
Old 10th November 2018
  #8
Gear Guru
Quote:
Originally Posted by JSchlomo View Post
Thanx for the info. VMR also used to crash Cubase as VST 3. I'm using 64bit but MB 32c also crashes without any 3rd party plugins. It may have to do something with my hardware inserts, it suddenly seems it doesn't like too many HW inserts. Weird...

Really thinking about going back to v4.
Actually this happened in v4 and 5. Not sure when I did a sync on iLok if it updated VMR since was working fine. This is where software truly sucks!....
Old 10th November 2018
  #9
Quote:
Originally Posted by ardis View Post
Actually this happened in v4 and 5. Not sure when I did a sync on iLok if it updated VMR since was working fine. This is where software truly sucks!....
Interesting, never had much trouble with v4 and did use VMR on every session.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump