The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Studer A800 MKIII -5V gone...
Old 24th June 2012
  #1
Gear Head
 
exoterrestrial's Avatar
 

Studer A800 MKIII -5V gone...

Hi forummembers,

It's been a while now since I purchased a Studer A800 MKIII.

I finally got it installed on the first floor but there seems to be a problem with the -5V (I think).

Normally, when you put the power on, the "STOP" button should flash (when no tape is loaded or in case of other situations mentioned in the service manual section 2/10).

Now, nothing happens. The tape transport buttons-command keys (left hand side) don't react, nor the ones on the remote control.

The tape transport control buttons (right hand side) light up and the date of the installed software is indicated on the display for a few seconds after switching on.

Also the light barrier (to detect wether a tape is mounted or not) doesn't illuminate.

Making measurements on the stabilizer card gives me all the right voltages except for the minus 5V. (gives 7,4mV)

This is what I have done for so far:

- Checked the fuses on the power supply, they are ok.

- Changed the QPWR5 (MJ2955) into a new one but the result stayes the same.

- Switched the IC UA723 with an other one of the stabilizer card and measured the required voltages: everything is ok except for the -5V

That (in my opion) excludes the UA723 from malfunctioning.

Should I keep on searching into this direction or should I change course?

What attracts my attention too is the following on page 2/10 of the service manual:

The STOP key should flash in case of one of the voltages (-5V, + 5V, -12V, +12V or +24V) is not present.

The -5V is definitely not present but the STOP button doesn't flash either. Nothing of the left-hand buttons work.
The connector on the left side of the buttons (underneath the surface panel) is propperly placed.
I'm thinking of some connector that perhaps isn't fit well anymore due to transport (from Sweden to Belgium...).

Anyone any idea what might there be else that prevents the -5V from being present?


Any help is much appreciated!

Greetings from Belgium,

Exo.
Old 24th June 2012
  #2
Lives for gear
 
Radardoug's Avatar
 

You could have a short on the -5 volt line. Check it with an ohmeter. If possible, disconnect the feed from the -5 power supply and see if the supply comes up without load.
Old 24th June 2012
  #3
Gear Head
 
exoterrestrial's Avatar
 

Quote:
Originally Posted by Radardoug View Post
You could have a short on the -5 volt line. Check it with an ohmeter. If possible, disconnect the feed from the -5 power supply and see if the supply comes up without load.
I disconnected the connector right behind the power supply and measured the output voltages.
The values are +34,6V and -19,2V.
The service manual gives +31V and -18V but those values seem normal to me as they are measured right behind the power supply, without anyting connected to it.
Old 25th June 2012
  #4
Lives for gear
 
Ike Zimbel's Avatar
 

Is the power supply full of yellow "Frako" brand caps? Those caps are notorious for going bad. I had a similar problem with an A-820 and it turned out to be a shorted electrolytic cap, downstream of the stabilizer, so check your electrolytic caps.
Best,
Ike
Old 25th June 2012
  #5
Gear Head
 
exoterrestrial's Avatar
 

Hi Ike,

Indeed, the caps in the power supply are West-German Frako's. Not yellow, it looks they have an aluminum cover.
The smallest one has on the upper surface a kind of brown ring that is showing, as if something is ready to melt through.
Next wednesday, I'll go capacitor hunting for to replace them.
If it turns out it weren't the caps, it sure won't harm replacing them.
I'll keep you all informed.

Cheers!
Exo.
Old 4th July 2012
  #6
Gear Head
 
exoterrestrial's Avatar
 

Hi forummembers,
Time for an update:

I changed the caps but the result stays the same....

Now, something else took my attention.

The power transistors:

Page 5/55 of the manual about the stabilizer PCB shows the following:

QPWR4 (-12,0V) 2N3054

QPWR5 (-5,0V) MJ2955

QPWR6 (+12,0V) 2N3054

QPWR7 (+24,0V) 2N3055

This link shows a photo of the ones that are in my machine:

http://i195.photobucket.com/albums/z...ransistors.jpg

I removed the cap of the first from the left (QPWR3) to see the details (QPWR3 not mentioned here)

I read the following specs (as you can see on the photo)

QPWR4 (-12,0V) 2N3055

QPWR5 (-5,0V) MJ2955

QPWR6 (+12,0V) 2N3055

QPWR7 (+24,0V) 2N3055

If I'm not mistaken, the 2N3054 is a NPN 90V 4A 25W

and the 2N3055 is a NPN 100V 15A 115W

Still I ask myself:

Section 2/10 of the service manual says:

STOP key.

This key flashes if one of the following conditions is detected:

- No tape threaded

- Protective flap in front of soundheads is open

- One of the following supply voltages not present:

-5V, +5V, -12V, +12V, +24V


- One of the spooling motor supply voltages not present

- One of the spooling motor power transistors defective.

So, the 3rd condition is true here, no -5V but.... no stop key flashes.

In fact, none of the tape transport keys work, nor illuminate.

I'm still thinking of the possibility of a connector that has loosened during transport.

Although, I have checked (think I got them all) all removable cable or wire connections in the machine.

This is getting a bit misty for me now .

Greetings from Belgium,

Exo.
Old 26th July 2012
  #7
Here for the gear
 

Hi all,

I was looking for the "location pin list" / "signal wire list" on section 5/87 and 5/97 but this 2 list are not included in the PDF.
Doe someone have these 2 lists?

Kind regards Le-bo2d9
Old 26th July 2012
  #8
Here for the gear
 

Hi,

I searched the schematics and found that the -5V is used by following cards

TAPE END SENSOR PCB 1.180.144 GR14/15
COMMAND RECEIVER PCB 1.180.436.81-82 GR30 EL2
VARIO SPEED INTERFACE PCB 1.180.440 GR30 EL3
COMMAND DECODER PCB 1.180.450 GR30 EL4
SPOOLING MOTOR CONTROL PCB 1.180.455-82 GR30 EL6

TAPE DECK REMOTE CONTROL CONNECTOR GR31
6800 MPU 2 PCB 1.180.480/482/486 GR35 EL3

Greetings Le-bo2d9
Old 27th July 2012
  #9
Gear Head
 
exoterrestrial's Avatar
 

Hi Le-bo2d9,

Thanks for the search!
Are you talking about pages 5/87 and 5/97?
The manual I have, has no 5/85 and ends at 5/86....
Do you have those pages till 5/97?
I'm not sure if the -5V on the other cards comes from the same source...
The -5V is still lost, even after taking all the other cards out...
But I discovered, when I disconnect the 0V at the backplane, the -5V is back but then, no +12V....
I keep on searching....

Cheers!
Exo.
Old 8th November 2013
  #10
Here for the gear
 

Hi there, I was just wondering if you had managed to track down your problem.

I too have an issue with my transport buttons on my A800 mkI. My -5V supply is good on the stabilizer (thank goodness), but I have no illumination on any of my transport buttons. My machine has just been moved to a new home, and I'm just starting to get it back up and running.

Have you had any luck?

Btw, if you're seeing -5V when you remove 0V from the backplane, that sounds like a short to me.
Old 17th November 2013
  #11
Gear Head
 
exoterrestrial's Avatar
 

Hi ARRRcade,

Indeed, I found what was wrong with my machine.
The tip I got came from PerfectAnalog welcome

They advised me to change the Switching Regulator card from the front with the one in the back of the machine.
Bingo! The record button/function worked again!
So, I had a good and a bad Switching Regulator card.
I took both cards to my tech and he found out that the IC SG3524 - LM358 broke down.
He replaced it with a new one and everything works just fine again.
Give it a try

Cheers,
Exo.

Edit: Don't forget to put off the machine first and wait for at least 5 sec before replacing a card!

Last edited by exoterrestrial; 17th November 2013 at 08:39 PM.. Reason: Forgot something
Old 4 weeks ago
  #12
I recently had a switching regulator short from 24v input to the 5v output rail. The one that fried was the one in the front of the machine and all the symptoms described in this thread were there.

Thinking I was being smart, (before I knew what was actually wrong with the switching regulator), I swapped the ones in the front and the back. This caused the Expansion Interface Power Supply to catch fire.

Without the 5V from the Expansion Unit Switching regulator, my machine would not go into play or record. Everything else worked as expected.

I got a replacement switching regulator today and powered it externally with a bench power supply and now the machine works as expected.

Guess I need to build a 24V Power supply since finding the power supply (or more specifically the transformer in it that caught fire) will probably be very very hard. The bench supply is pulling about 300ma so probably not that terribly hard to build one. That PS also appears to has a -5V output, but I cannot see anywhere on the schematics that uses it.

Anyway, just wanted to add to this old thread with my experience and add a word of caution for anybody else that finds themself in this situation to be careful.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
Mark1353 / So Much Gear, So Little Time
16
Diegel / Gearslutz Secondhand Gear Classifieds
0
Unbound / Gearslutz Secondhand Gear Classifieds
3
ToddF / Geekslutz Forum
0

Forum Jump
Forum Jump