The No.1 Website for Pro Audio
Output noise on my Roland JD-800?
Old 16th May 2006
  #1
Here for the gear
 

Output noise on my Roland JD-800?

Sorry if this is the wrong forum for this guys but I know theres a bunch of tech-heads in here

I finally got my JD all hooked into my interface, and I notice a very slight highpitched 'whine' when I have cables plugged into the main outs. Seems to be a grounding issue, as if I touch any metal parts on the synth the noise is amplified.

If there's nothing plugged into it and I just have headphones plugged into the jack, its dead quiet.

By turning the volume down to about 70% it all but disappears - but Id like to get to the bottom of the problem without having to take it in for repairs.

I popped it open last night, the two main out jacks are quite a bit more loose than the rest of the 1/4" connectors, other than that nothing jumped out at me as being out of order...I dont have the service manual so Im shooting in the dark, and I definitely dont want to damage it.

Anyone have an idea where to look?

Thanks!
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump