The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Lexicon 480L (v3) & 224XL (v8.2) with one Larc remote (not working) Reverb/Delay Processors (HW)
Old 12th September 2011
  #1
Here for the gear
 
Snorfon's Avatar
 

Lexicon 480L (v3) & 224XL (v8.2) with one Larc remote (424XL not working)

Hi Slutz !


Here I got a 480L (v3.00) and a 224XL (v8.2).

My white Larc remote works like a charm on both unit separatly.

But when I plug it to Larc1 connector on the 480L and then when I plug a cable from 480L's Larc 2(thru) to 224XL's only Larc connector, I just can't have access to 224XL and audio signal doesn't even pass trough it.

For info my 224 says 224x on the front panel but software version on the Larc says 224XL v8.2.


Any hint ?
Old 12th September 2011
  #2
Here for the gear
 
Snorfon's Avatar
 

IS this have something to do with 480L being in v3.0 instead of 4.1 ?
Old 12th September 2011
  #3
Lives for gear
 
tekis's Avatar
Quote:
Originally Posted by Snorfon View Post
IS this have something to do with 480L being in v3.0 instead of 4.1 ?
That's a good guess. Whatever you do, don't hire Tom Maguire/TMI. He has stolen several members' Lexicon pieces claiming to be authorized Lexicon repair personnel. Don't trust him!
Old 12th September 2011
  #4
Lives for gear
 
burns46824's Avatar
You're lucky. The 224X is where all of my favorite digital reverbs come from, along with the massively underrated PCM 70. Just had to say that...
Old 12th September 2011
  #5
Lives for gear
 
Space Station's Avatar
Obvious, but have you eliminated the cables being the problem?
Old 23rd September 2011
  #6
Here for the gear
 
Snorfon's Avatar
 

Quote:
Originally Posted by Space Station View Post
Obvious, but have you eliminated the cables being the problem?

I'm gonna check my cable, but can someone assure me that it is the same wiring as a Larc to main unit cable ?
Old 26th October 2011
  #7
Gear Addict
 

+1 for Tom Maguire being a theif!

Quote:
Originally Posted by tekis View Post
Whatever you do, don't hire Tom Maguire/TMI. He has stolen several members' Lexicon pieces claiming to be authorized Lexicon repair personnel. Don't trust him!
Tekis is correct on this one. Tom scammed me. He took my money and 480L over two years ago. Doesn't return calls. Doesn't answer emails. Tom Maguire of TMI Engineering is a genuine thief. Do not trust him!
Old 26th October 2011
  #8
Here for the gear
 
Snorfon's Avatar
 

Quote:
Originally Posted by Lawrence Sanchez View Post
Tekis is correct on this one. Tom scammed me. He took my money and 480L over two years ago. Doesn't return calls. Doesn't answer emails. Tom Maguire of TMI Engineering is a genuine thief. Do not trust him!

creepy story.
thanks for the advice
Old 1st August 2013
  #9
Gear Nut
 
hectc7's Avatar
 

Tom kept my Lexicon PCM 70 for 5 years now . 500 dollar unit.
TOTAL SCAM ARTIST!!!!!!!
Anyone wronged by him, let's get together and file a complaint.
I don't bust my butt to buy gear just to hand it over to a thief.
Old 19th August 2014
  #10
Gear Maniac
 
Johanz's Avatar
 

Quote:
Originally Posted by Snorfon View Post
Hi Slutz !


Here I got a 480L (v3.00) and a 224XL (v8.2).

My white Larc remote works like a charm on both unit separatly.

But when I plug it to Larc1 connector on the 480L and then when I plug a cable from 480L's Larc 2(thru) to 224XL's only Larc connector, I just can't have access to 224XL and audio signal doesn't even pass trough it.

For info my 224 says 224x on the front panel but software version on the Larc says 224XL v8.2.


Any hint ?

Is this problem solved now? I have the same problem, using a 4.00 480XL with a 224x made XL (8.2). When connecting to the Larc both work, but when connection the 224 X 8.2 to the tru of the 480L the 8.2 stops giving sound and the Larc doesn't recognise it neither…
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump