The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Reel to Reel issue
Old 10th September 2011
  #1
Here for the gear
 

Reel to Reel issue

Hows it going guys, I have a Sansui SD-5000 consumer reel to reel deck. I just noticed that my left channel is missing alot of high end, my guess would be that the tape isnt fully contacting the head but when I push my finger on it I notice no difference, the heads are cleaned and de-maged. Any one have any ideas?
Old 14th September 2011
  #2
Here for the gear
 

i had the same problem with my reel and the problem with mine was that the heads weren't properly aligned to the tape. They were too high. i did detect this by pushing the tape upwards so i don't know if it will help you but you could give it a go. Just mark the screws on the tape head so you can always put them back to the original place if this doesn't help. No harm done this way

hope this helps
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump