The No.1 Website for Pro Audio
slickly chorus on ibanez / maxon UE400 rack
Old 3 weeks ago
  #1
Here for the gear
sickly chorus on ibanez / maxon UE400 rack

Hello slutz.
I have an issue with an ibanez/maxon rack efx unit. Model UE400. Mono version.
The chorus section sounds like a dying cat. The oscillation is uneven. It barely oscillates, then at the end of the cycle it spikes up. The second issue is that even at full depth, the cycle is very shallow. The depth sounds like at 30% of what the depth sounds on an average chorus pedal
Are there any trim pots that can rectify this behaviour on the pcb?

Here's an audioclip of the issue.

The other modules work fine. flanger, phaser. The oscillators on those sound fine.

The schematic for that section is attached as well
Attached Thumbnails
slickly chorus on ibanez / maxon UE400 rack-ue400-sc.jpg   slickly chorus on ibanez / maxon UE400 rack-ibanez-ue400-switches-inside.jpg  
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump