The No.1 Website for Pro Audio
Otari Mx-70 Alignment Problems
Old 19th January 2020
  #31
Here for the gear
 

I don't know if it's allowed here, but does anyone know where to get audio cards for the machine?
I got one bad card with the crack on the big Otari chip, or the chip itself will probably do too..
Old 19th January 2020
  #32
Lives for gear
 
brianroth's Avatar
 

Which "big chip" are you referring to?

Bri
Old 20th January 2020
  #33
Here for the gear
 

I-0056
Old 20th January 2020
  #34
Old 20th January 2020
  #35
Here for the gear
 

Cool thanks!
i'll check those links out.
Old 27th January 2020
  #36
Lives for gear
 
soundbarnfool's Avatar
 

Quote:
Originally Posted by konstantingroove View Post
The heads look nice and shiny, can't see any flat spots or obvious wear on them, at least visible to the naked eye.
Nice shiny heads doesn't mean anything. Haven't read entire thread but what jumps out at me is things like azimuth, etc. Did the machine come with a head report?
Old 27th January 2020
  #37
Lives for gear
 
soundbarnfool's Avatar
 

Quote:
Originally Posted by Radardoug View Post
Firstly, you need to make sure tape tension is correct. Secondly, you need to make sure that the tape is passing correctly over the heads, and that all mechanical parts in the tape path are in good order. On an old machine, you may have to change bearings and pinch rollers.
Thirdly, the heads need to be in good condition and not worn.
Just because a tape is brand new out of the box does not mean it wont shed, Also your head could already be dirty. Some of the shedding tapes had a clear substance which shed on the heads, and is very hard to get off. I would clean and clean again.
The way you describe the symptoms sounds suspect. If you play the 1K tone, does it vary at all? Have you listened to it for wow and flutter? If the meters at 10K are going up and down, it points to poor tension or poor transport control or badly worn heads. If you are not experienced with tape recorders, I would strongly suggest you find someone in your area who knows tape recorders. As a novice you could get yourself into real trouble. It would also be worth sending your heads to John French at JRF for a head report. And understand, getting in to tape is a VERY expensive exercise.
All that he said - John French is excellent and a very nice person.
Old 27th January 2020
  #38
Lives for gear
 
soundbarnfool's Avatar
 

Quote:
Originally Posted by konstantingroove View Post
Got the replacement.
Everything is smooth as butter.
My theory was right .
Tape is not what it used to be. You need to stay on top of it, as you obviously have. The manufacturers are doing their best to deliver, but it is a fact that there are problems with the tape itself from time to time, MRL included. Welcome to the world of electro magnetic recording! Stay strong. And btw - If I were you I'd go with the 8 track headstack. Much better sound...
Old 27th January 2020
  #39
Here for the gear
 

soundbarnfool, thanks!
I've seen shedding tape before but this is my first time dealing with "tacky tape".
On the bright side it forced me to spray every contact, straighten out every pin on every connector and learn a ton of stuff.
I'll use either head stack depending on the project since we're all analog and use Reaper only for 1/4" transfers and multi-track 'dumps'.
8 track head does sound very nice
Old 27th January 2020
  #40
Lives for snowflakes
 
12ax7's Avatar
 

Quote:
Originally Posted by konstantingroove View Post
On the bright side it forced me to spray every contact, straighten out every pin on every connector and learn a ton of stuff.
Old 5 days ago
  #41
Gear Head
 
Twangcat's Avatar
 

Quote:
Originally Posted by konstantingroove View Post
I'll use either head stack depending on the project since we're all analog and use Reaper only for 1/4" transfers and multi-track 'dumps'.
8 track head does sound very nice
Don't forget to pull cards 9 to 16 when you use your 8-track head stack.
Just curious...... did you check if your cards are set to IEC?

Regarding tape transport alignment: you can easily mess up the machine when you work through the procedure described in the manual, without looking exactly for the mkdel number of the pcb's..... There are additional updates availlable where some important Vr's names are changed, for ex. Vr1 old got Vr2new...

Best wishes to NYC, stay in good health

Last edited by Twangcat; 4 days ago at 06:58 AM.. Reason: wrong expression
Old 4 days ago
  #42
Here for the gear
 

Yeah, they were set to IEC all along even when the owner used it, he even managed to make an album that way the only thing he had to cut some high end.
The album sill sounded great anyway lol

In between i had to chase down some illusive Otari parts like the i-0056 and some FET sip package. It all works like clockwork now.
Changed the relays too.

Yeah, the transport part was very confusing, there is a table somewhere that tells you the VRs for the older models.
It's a two-man job and is a royal pain..
Kinda funny, i think when i swapped the relays it upset some of the PSU voltages so the transport lost some of its snap but still works a lot better than before.

Thanks!
We're in a lockdown right now.
As soon as we opened for business everything shut down..
Well, I got plenty of time for personal projects now
Old 2 days ago
  #43
Gear Head
 
Twangcat's Avatar
 

Did you change the eq on the audio cards to NAB? Mine is an 8-track and the Otari manual reccomends NAB eq for the 8-track machine.
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump