The No.1 Website for Pro Audio
Roland Juno 6 Envelope Generator broken
Old 3 weeks ago
  #1
Roland Juno 6 Envelope Generator broken

I recently got gifted a Juno 6 which shows some funny behaviour after warming up for 5 minutes. one envelope Generator starts to act up; the release time can be only set to 0% or 100%, and when set to 100% the note just keeps hanging forever.

unfortunately it is (virtually) impossible to get hold of an IR3R01 so I'm not really left with many options. Either I chop up the Juno for parts or I put in another chip like the AS3310 or the Druid to fix the Problem.

Do you guys have experience with any of the 2 alternative ENV IC's?
Should I just desolder all the R01's and put in 6x AS3310's?
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump