The No.1 Website for Pro Audio
yamaha cs50 one voice down
Old 1st October 2019
  #1
yamaha cs50 one voice down

man it hurts typing this out;

I was playing my cs50 recently when I suddenly heard a soft pop and noticed afterwards only 3/4 voices were working. In other words; it cycles through all 4 voices when pressing 1 key repeatedly - and every forth note is silent. for some reason it only affects the saw and square oscillators, when I do the same thing with only the sub oscillator on it plays 4 notes as it should.

has someone experienced something like this with their cs-xx before?
Old 5th October 2019
  #2
Here for the gear
 

Hey Danny,
I think you mean the sine wave, which is routed to the VCA, bypassing the filters, the saw and square waves are routed to the filters. On the CS the sub osc is an LFO. If the sine wave is outputting sound, then the osc and vca are working. How about the noise, is that producing sound? If the saw/square & noise are not producing sound then I would expect that the problem is with the filter section. Try opening both filters all the way HP althe way down, LP all the way up - might be the filter env. This may narrow it down to one or the other filter. That's about all I have without being in front of the CS. Hope this helps.
Old 10th October 2019
  #3
Quote:
Originally Posted by yesman View Post
Hope this helps.
hey yesman, thank you for answering!

you're 100% correct - I meant the sine wave.

I tried the settings you recommended and indeed: noise doesn't produce sound as well on every fourth note: I don't get anything different when opening/closing the LPF as well as the HPF, just silence on every fourth-> that means the issue should be with the filter section.

unfortunately my country only has 1-2 synth guys which are completely booked out - maybe I have to take it to the netherlands
Old 11th October 2019
  #4
Here for the gear
 

OK, Danny
Yeah, I'd say the filter section itself or how the signal is being input to the filters.
Good luck
Old 8th August 2020
  #5
Here for the gear
 

Danny,
Curious, did you ever sort this?
Old 8th August 2020
  #6
Quote:
Originally Posted by yesman View Post
Danny,
Curious, did you ever sort this?
hey there,

thanks for checking in!

unfortunately I didn't get around to get my analytical skills up to a standard of daring to dive inside the cs50. the upside is that I was able to get in touch with one of my countries synth technicians and I dropped it off there 3 weeks ago.

Once I will pick it up I will ask him what the issue was and report to see if your assumption was correct.
Old 17th August 2020
  #7
Quote:
Originally Posted by yesman View Post
Danny,
Curious, did you ever sort this?
just got the cs50 back in full working order:
1x IG00153 VCO IC was fried (apparently something went wrong with the heat compensation) and there was something off with one of the envelope generators for another voice that had to be fixed as well.

luckily the synth guy spare parts around and my cs50 is tweeting again in its full 4 voice glory!

now time to put some reverb on that thang and give it a whirl
๐Ÿ“ Reply
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
๐Ÿ–จ๏ธ Show Printable Version
โœ‰๏ธ Email this Page
๐Ÿ” Search thread
๐ŸŽ™๏ธ View mentioned gear
Forum Jump
Forum Jump