The No.1 Website for Pro Audio
PRO TOOLS HDX- Preguntas
Antiguo 16/05/2016
  #1
Smile PRO TOOLS HDX- Preguntas

Hola,
Acabo de instalar mi Pro Tools HDX 12.5

Hay algunas cosas q me llaman la atencion.

al inicio Pro Tools abre rapidisimo comparado to TDM, pero ahora se demora en la fase final q es checking Contents o algo asi... saben q es eso ?

Luego, me parece que se demora bastante mas que PT TDM en abrir una sesion... ( es eso normal?) o sera q estoy abriendo una sesion de PT HD 10??

Es increible q abri una sesion q estaba super a full los recursos y los voices y ahora el sistema no marca ni 20% en general.

para mixing q buffer estan usando? cache size etc?

algo setup para mejor performace tanto en PT como en la mac?

Saludos y gracias.

última edición por AMIEL; 16/05/2016 a las 04:10 .
Antiguo 16/05/2016
  #2
Cita:
Iniciado por AMIEL Ver Mensaje
Hola,
Acabo de instalar mi Pro Tools HDX 12.5

Hay algunas cosas q me llaman la atencion.

al inicio Pro Tools abre rapidisimo comparado to TDM, pero ahora se demora en la fase final q es checking Contents o algo asi... saben q es eso ?

Luego, me parece que se demora bastante mas que PT TDM en abrir una sesion... ( es eso normal?) o sera q estoy abriendo una sesion de PT HD 10??

Es increible q abri una sesion q estaba super a full los recursos y los voices y ahora el sistema no marca ni 20% en general.

para mixing q buffer estan usando? cache size etc?

algo setup para mejor performace tanto en PT como en la mac?

Saludos y gracias.
Querido Amiel!

No es normal lo del checking contents, aquí no sucede eso. En mi caso se tardo la primera vez que lo instale y lo abrí pero a partir de ahi siempre abre relativamente rápido.

Que tan rápido abre una session depende de la cantidad de VI's que tenga el arreglo, sobre todo si use Kontakt.

Mi Buffersize esta todo el tiempo en 256 me funciona de maravilla.

En cuanto llegue al estudio te digo mis settings que mejoraron el performance.

Un abrazo.

Armando.
Antiguo 16/05/2016
  #3
Cita:
Iniciado por delcosmos Ver Mensaje
Querido Amiel!

No es normal lo del checking contents, aquí no sucede eso. En mi caso se tardo la primera vez que lo instale y lo abrí pero a partir de ahi siempre abre relativamente rápido.

Que tan rápido abre una session depende de la cantidad de VI's que tenga el arreglo, sobre todo si use Kontakt.

Mi Buffersize esta todo el tiempo en 256 me funciona de maravilla.

En cuanto llegue al estudio te digo mis settings que mejoraron el performance.

Un abrazo.

Armando.
Gracias Armando!

lo the analyzing content es q tienes q tener el artist series prendido..sino lo anda buscando y demora.

que MacOS estan usando? me pase a maverick y lo siento medio raro..

un abrazo.

última edición por AMIEL; 17/05/2016 a las 23:30 .
Antiguo 19/05/2016
  #4
Amiel , mis settings son:
playback engine: HDX
Buffer size: 256
Host engine: ignore Errors during play back (checked)
Tengo apagado el Dynamic Plug in Processing, me di cuenta que esto me causa problemas.

Number of voices 512
Cache size 10gb.

Espero sirva de algo.

Abrazo.

última edición por delcosmos; 20/05/2016 a las 08:29 .
Antiguo 20/05/2016
  #5
Cita:
Iniciado por delcosmos Ver Mensaje
Amiel , mis settings son:
playback engine: HDX
Buffer size: 256
Host engine: ignore Errors during play back (checked)
Tengo alagado el Dynamic Plug in Processing, me di cuenta wue esto me causa problemas.

Number of voices 512
Cache size 10gb.

Espero sirva de algo.

Abrazo.
Gracias!

lo tenemos muy similar... q problemas te daba el Dynamic Plug In Processing?
que MacOS tienes?
Antiguo 22/05/2016
  #6
Host engine: ignore Errors during play back (checked)
Lo hiciste por AAE ****71?
Antiguo 23/05/2016
  #7
Cita:
Iniciado por AMIEL Ver Mensaje
Host engine: ignore Errors during play back (checked)
Lo hiciste por AAE ****71?
Exacto! Desde que apague lo del Dynamic Plug in, se acabo ese problema.

Lo único que sigo sufriendo es el bug del crash debido al undo Queue, a veces se me olvida limpiar el undo history y me sucede el crash.
Antiguo 23/05/2016
  #8
Si, ese asunto me ha fastidiado unas veces y lose ignore errors y como dicesya esta bien.

hay varios Bugs en PT 12.5

una vez q lo arreglen va a estar super bueno.

Lo q si me tiene loco es en EuControl, q malogra mi sistema de macros...

pero creo q es culpa de Marvericks... pq estaba super bien en Mountain Lion y me subi a Mavericks...


Creo q me subo a Yosemite.

Q MacOS usas?
Antiguo 23/05/2016
  #9
Cita:
Iniciado por AMIEL Ver Mensaje
Si, ese asunto me ha fastidiado unas veces y lose ignore errors y como dicesya esta bien.

hay varios Bugs en PT 12.5

una vez q lo arreglen va a estar super bueno.

Lo q si me tiene loco es en EuControl, q malogra mi sistema de macros...

pero creo q es culpa de Marvericks... pq estaba super bien en Mountain Lion y me subi a Mavericks...


Creo q me subo a Yosemite.

Q MacOS usas?
Estoy en Yosemite, en el DUC se quejan muchisimo de Protools 12.5 y El Capitan, creo que en Yosemite hay mas estabilidad.

Estoy de acuerdo contigo, en cuanto solucionen todos los bugs va a ser un software muy poderoso, de hecho ya lo es, pero necesitas mucha paciencia por lo inestable que es.

Un abrazo!
Antiguo 15/06/2016
  #10
Hola Amiel: la regal en general con el cache es restar siempre 3 GB para el OS, o sea si tu compu tiene 16 GB, deja sin problemas 13 GB en cache, de ser necesario.
El Disk Cache monta el audio en la RAM, normalmente no tienes más de 6GB en audio, a menos que mezcles una peli.

Yo uso el buffer en 128 o 64 con la HAPI y la compu ni se inmuta.

Plugins en Dynamic usage.

Has la siguiente prueba, carga una sesión con los plugins en HDX y después la misma con Native, ve cual corre mejor ;-)

Con respecto al OS, Mountain Lion, no me muevo a Mavemierda ni Yosemierda, menos el mierdatán...

Saludos!
Antiguo 15/06/2016
  #11
Cita:
Iniciado por felipousis Ver Mensaje
Hola Amiel: la regal en general con el cache es restar siempre 3 GB para el OS, o sea si tu compu tiene 16 GB, deja sin problemas 13 GB en cache, de ser necesario.
El Disk Cache monta el audio en la RAM, normalmente no tienes más de 6GB en audio, a menos que mezcles una peli.

Yo uso el buffer en 128 o 64 con la HAPI y la compu ni se inmuta.

Plugins en Dynamic usage.

Has la siguiente prueba, carga una sesión con los plugins en HDX y después la misma con Native, ve cual corre mejor ;-)

Con respecto al OS, Mountain Lion, no me muevo a Mavemierda ni Yosemierda, menos el mierdatán...

Saludos!
Gracias Felipe.


Tienes razon, Mountain Lion es muchisimo mejor q Yosemite o Mavericks.....
Estos OS tienen muchos bugs..incluso cosas q los de Avid nopuede arreglar... como q en algunos sistemas el OS no toca audio atravez de el HDX ...

Y bueno. almenos el Avid EQIII-7 hace clicks en DSP... y esta bien en Native! asi q no me sorpremde q en native corran mejor los plug ins..

estupidamente me pase a Yosemite
Antiguo 15/06/2016
  #12
Querido Amiel, yo estoy en Yosemite 10.10.5 y me esta funcionando muy bien con HDX y con Protools 12.5.1.
No tengo lag en los graficos y no he tenido ni un solo crash en dos días.

Haz la prueba antes de reisntalar sistema.
Antiguo 15/06/2016
  #13
Cita:
Iniciado por delcosmos Ver Mensaje
Querido Amiel, yo estoy en Yosemite 10.10.5 y me esta funcionando muy bien con HDX y con Protools 12.5.1.
No tengo lag en los graficos y no he tenido ni un solo crash en dos días.

Haz la prueba antes de reisntalar sistema.
super..ahora lo prueblo, gracias mi querido Armando, tenia el application manager cerrado y no sabia q salio este update!

Grax por pasar la voz.

abrazo!!!
Antiguo 15/06/2016
  #14
Cita:
Iniciado por AMIEL Ver Mensaje
no me sorprende q en native corran mejor los plug ins..
De hecho el sistema en general corre mejor en Native que con HDX...
Antiguo 15/06/2016
  #15
Cita:
Iniciado por delcosmos Ver Mensaje
Querido Amiel, yo estoy en Yosemite 10.10.5 y me esta funcionando muy bien con HDX y con Protools 12.5.1.
No tengo lag en los graficos y no he tenido ni un solo crash en dos días.

Haz la prueba antes de reisntalar sistema.
Insisto que en ML correría mejor, pero es solamente mi experiencia....
Antiguo 16/06/2016
  #16
Cita:
Iniciado por felipousis Ver Mensaje
Insisto que en ML correría mejor, pero es solamente mi experiencia....
No lo dudo Felipe, pero si Amiel ya tiene instalado el Yosemite, tal vez valga la pena que pruebe antes de reinstalar sistema.

Felipe, no pienses que pongo en duda tu conocimiento, yo soy un novato en Protools, tu tienes una gran experiencia.
Antiguo 16/06/2016
  #17
Cita:
Iniciado por delcosmos Ver Mensaje
Felipe, no pienses que pongo en duda tu conocimiento, yo soy un novato en Protools, tu tienes una gran experiencia.
No hay rollo Armando, solamente que en mi experiencia general cualquier OS después de Mountain Lion tiene problemas con el video/gráfica y uso de recursos, cosa que no experimento con mi HP corriendo OSX


Saludos!
Antiguo 17/06/2016
  #18
Tercer día de trabajo con muy pocos problemas, de hecho solo un crash que ocurrió al importar un wav file desde el Workspace, contrario a lo que muchos usuarios dicen en el DUC, 12.5.1 es super estable en mi sistema y mira que a la canción de ayer le cargue la mano con los Virtual Instruments!

Esperemos que siga así.
Antiguo 18/06/2016
  #19
Se acabo la luna de miel!
Hoy se esta portando muy mal mi protools! Ja ja ja.
Cada vez que pongo un fade y despues edito sobre esa region Protools Crashea.

Lo bueno es que puedo repetir este crash mil veces, ya mande reporte a Avid, a ver que me contestan.

Buhhh! Tan contento que estaba m!
Antiguo 18/06/2016
  #20
Gear Head
 
Avatar de Mundosinfonico
 

Hay un problema constante que llevo sufriendo desde la versión 12.5 y se mantiene en la 12.5.1.
Trabajando con el editor midi, en cantidad de ocasiones protools se cuelga y se termina cerrando.
El trabajo de edición y mezcla me va muy bien, pero cuando tengo que hacer un arreglo y entrar en la edición midi, es un suplicio.
No tengo el HDX, tengo el HD Native pero en un Macpro con 64 de Ram que debería volar ... pero no es así!
Tengo que estar salvando casi constantemente y cuando se cierra y vuelvo a entrar en la sesión, he perdido parte de lo último que grabé o edité antes del cuelgue.
Es de vergüenza!
Antiguo 19/06/2016
  #21
Armando, yo sigo con problemitas... es mas creo q esta peor ahora! hahahaa

Probaste si aun sigue el AAE ****71 Error sin poner ignore Errors?

a mi me sigue igual...

La verdad q Avid DECEPSIONA... jamas vi tantos bugs y problemas.. y lo peor y mas grave es q para cada usuario suceden cosas differentes!

Sera el comienzo de el Fin?
Antiguo 19/06/2016
  #22
Cita:
Iniciado por AMIEL Ver Mensaje
Armando, yo sigo con problemitas... es mas creo q esta peor ahora! hahahaa

Probaste si aun sigue el AAE ****71 Error sin poner ignore Errors?

a mi me sigue igual...

La verdad q Avid DECEPSIONA... jamas vi tantos bugs y problemas.. y lo peor y mas grave es q para cada usuario suceden cosas differentes!

Sera el comienzo de el Fin?
A mi no me aparece ese error, pero me sucede algo peor!

Cuando aplico un fade, inmediatamente despues si hago cualquier movimiento, crash!

Ya lo reporte a Avid y les mande el crash log y un video con la falla, estoy esperando respuesta.

De verdad espero que enderecen el barco, es impresionante la cantidad de gente quejandose del programa y la cantidad de gente llendose a otras plataformas. Lo mas curioso es que yo acabo de llegar! Ja ja ja.

Aqui dejo el video del crash en 12.5.1
https://vimeo.com/171261240
Antiguo 19/06/2016
  #23
Cita:
Iniciado por delcosmos Ver Mensaje
A mi no me aparece ese error, pero me sucede algo peor!

Cuando aplico un fade, inmediatamente despues si hago cualquier movimiento, crash!

Ya lo reporte a Avid y les mande el crash log y un video con la falla, estoy esperando respuesta.

De verdad espero que enderecen el barco, es impresionante la cantidad de gente quejandose del programa y la cantidad de gente llendose a otras plataformas. Lo mas curioso es que yo acabo de llegar! Ja ja ja.

Aqui dejo el video del crash en 12.5.1
https://vimeo.com/171261240
wow..que terrible!... yo he estado haciendo fades como loco... y no me sucede eso!!

y ambos teniamos problemas con AAE ****71 Error-- sin poner ignore Errors en el playback engine... y ahora tu no lo tenes y yo lo sigo teniendo?

Ves a lo q me refiero? hay tantos bugs y problemas tan diferentes para cada usuario,

Esto es patetico!


Creo q si no se ponen las pilas ... me regreso a Mountain Lion .. y si siguen los problemas... me cambio de DAW!

Y eso que usamos HDX q se supone es el Pro Tools Flagship System!
Antiguo 20/06/2016
  #24
Armando y Amiel: es reproducible el error que tienen, para intentar hacerlo en mi sistema y ver si el SO tiene que ver?, yo no tengo las tarjetas HDX ni HD Native, uso el sofwtare HD con la HAPI, que es HD Native a fin de ceuntas pero sin la tarjeta.

Saludos!
Antiguo 20/06/2016
  #25
Cita:
Iniciado por felipousis Ver Mensaje
Armando y Amiel: es reproducible el error que tienen, para intentar hacerlo en mi sistema y ver si el SO tiene que ver?, yo no tengo las tarjetas HDX ni HD Native, uso el sofwtare HD con la HAPI, que es HD Native a fin de ceuntas pero sin la tarjeta.

Saludos!
Hola Felipe, sigo esperando respuesta de Avid, ya les mande todo lo que me pidieron.

Creo que si es repriducible, por lo que leí en el DUC esto ya tiene tiempo ocurriendo, los pasos que sigo son:

1 grabo un audio.
2 enciendo el elastic audio (ticks y monophonic-polyphonic da igual).
3 Corto una región.
4 Le aplico un fade in a la región
5 muevo el mouse sobre la región.

CRASH!

Saludos a todos.
Antiguo 20/06/2016
  #26
Seria bueno exponer nuestros bugs aqui con titulo y si encontramos la solucion ponerla para asi ayudarnos con los fenomenos bus de Pro tools 12~

Leyendo el DUC .. y da miedo, ciantos problemas tiene la gente y muchos tan unicos como las [ersonalidades de los usuarios.... yo creo q Avid deberia de al menos ser sinceros y ver si esto no sucede en Mountain Lion .. y de una vez almenos decir .. q por ahora los q puedan se pasen ahi, si es q estos problemas tambien no suceden en ML....
Prefiero la verdad y el trabajo de mudar todo a ML q estar con un DAW q Dios sabe cuando lo podran hacer nuevamente estable como lo fue PT 10 en ML.

Manana hablo con Avid a ver q averiguo...

última edición por AMIEL; 20/06/2016 a las 03:04 .
Antiguo 20/06/2016
  #27
Hoy Pro Tools esta tan mal... q para mi creo q 12.5.0 estaba mejor!

-Plug Ins en Bypass si los sacaba o lo hacia inactivos.... el sonido cambiaba.

-De pronto todo el delay compensation se iba como le dicen en mi querido Mexico "a la chingada"
y otras cositas mas!

Realmente Pro Tools y Avid estan hechos un desastre!
Antiguo 20/06/2016
  #28
Cita:
Iniciado por AMIEL Ver Mensaje
Seria bueno exponer nuestros bugs aqui con titulo y si encontramos la solucion ponerla para asi ayudarnos con los fenomenos bus de Pro tools 12~
Me parece muy buena idea.

Algo que he notado en estos 6 meses trabajando con protools es que los usuarios navegan por su cuenta, toda la solucion a problemas la he encontrado en foros o con usuarios, siento que Protools es un programa abandonado y anticuado, su base de usuarios es tan grande que por eso sigue siendo el standard y de eso se aprovecha Avid, pero es ridiculo que los usuarios estemos alucinados por el "freeze o commit" cuando es algo que los demas softwares tienen desde hace mas de 10 años!

La novedad es el "cloud colaboration"? Se los cambio por estabilidad! No me interesa trabajar de esa forma.

Me parece buena idea que expongamos aqui los bugs y a la vez pongamos la solucion o el "workaround" para ayudarnos, imaginense si me hubiera esperado a que el "soporte tecnico" me contestara?
A mis clientes no les interesa la version de protools o que si el soporte tecnico no contesta, ellos te ponen un deadline con que que hay que cumplir!
Antiguo 20/06/2016
  #29
Cita:
Iniciado por AMIEL Ver Mensaje
Hoy Pro Tools esta tan mal... q para mi creo q 12.5.0 estaba mejor!

-Plug Ins en Bypass si los sacaba o lo hacia inactivos.... el sonido cambiaba.

-De pronto todo el delay compensation se iba como le dicen en mi querido Mexico "a la chingada"
y otras cositas mas!

Realmente Pro Tools y Avid estan hechos un desastre!
La ironía mas grande querido Paquirri, es que nos sintamos como tontos por haber pagado tanto dinero por el sistema y ahora por la suscripción!
Antiguo 20/06/2016
  #30
Cita:
Iniciado por delcosmos Ver Mensaje
Me parece muy buena idea.

Algo que he notado en estos 6 meses trabajando con protools es que los usuarios navegan por su cuenta, toda la solucion a problemas la he encontrado en foros o con usuarios, siento que Protools es un programa abandonado y anticuado, su base de usuarios es tan grande que por eso sigue siendo el standard y de eso se aprovecha Avid, pero es ridiculo que los usuarios estemos alucinados por el "freeze o commit" cuando es algo que los demas softwares tienen desde hace mas años!

La novedad es el "cloud colaboration"? Se los cambio por estabilidad! No me interesa trabajar de esa forma.

Me parece buena idea que expongamos aqui los bugs y a la vez pongamos la solucion o el "workaround" para ayudarnos, imaginense me hubiera esperado a que el "soporte tecnico" me contestara?
A mis clientes no les interesa la version de protools o que el soporte tecnico no contesta, ellos te ponen un deadline con que que hay que cumplir!

Cita:
Iniciado por delcosmos Ver Mensaje
La ironía mas grande querido Paquirri, es que nos sintamos como tontos por haber pagado tanto dinero por el sistema y ahora por la suscripción!
Totalmente de acuerdo!!

Hahaha, imaginate un Cloud Collaboration con un DAW q esta todo mal por ambos lados~!.. el q manda tiene unos bugs terrible y el q lo recibe tiene otros diferentes y uno culpa al otro q hay cosas q estan mal o truncadas en la sesion... hahahaha

Estan totalmente perdidos y locos~

Eso siempre lo pense, pero lamentablemente hemos tenigo colegas q por talvez recibir un PT system o un descuento, ha sobre venerado a Pro Tools acceptando lo imposible.... como tu bien dices esas funciones axisten mas años atras, igual q el elastic audio., q lo hizo Acid..y q creo q en version 1 sonaba mejor q el de Pro Tools ahora....

CSi Cubase o Logic tendrian sacaria Features basicos 10 años mas tarde... no existirian..asi de simple~

Como usuarios tenemos q exigir y esperar lo mejor de las compa˜ias y no gratuitamente aceptar sus tonteras...

última edición por AMIEL; 20/06/2016 a las 08:33 .
📝 Reply

Similar Threads

Thread / Autor Respuestas / Visitas último mensaje
replies: 52 views: 11587
Avatar for BenJah
BenJah 25/09/2008
replies: 15929 views: 1478468
Avatar for Ragan
Ragan 11/01/2019
replies: 1296 views: 149155
Avatar for heraldo_jones
heraldo_jones 01/02/2016
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
🖨️ Mostrar Versión Imprimible
✉️ Enviar por Correo
🔍 Search thread
🎙️ View mentioned gear
Ir a Foro
Ir a Foro