The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Gearslutz Go Advanced
DSI Evolver not saving sequences?
Old 16th January 2014
Lives for gear
Daisuk's Avatar
DSI Evolver not saving sequences?

I had a suspicion the Evolver didn't save the sequences I put into it. Every time I've turned it on after having used it the day before, the sequences doesn't appear to be the same, or basically non-existant, although all the other settings are in place.

I tried now to create a quick sequence, saved the patch by holding the main button, it blinked, I pressed it again, not blinking - saved, right? Turned off the unit, turned it back on, and the sequence was gone.

Anyone else experienced this? Could it be some sort of software error, perhaps? Or am I just not saving things the right way?
Loading mentioned products ...
Post Reply

Welcome to Gearslutz Pro Audio Forum!

Registration benefits include:
  • Ability to make and reply to posts
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get instant lifetime access to the world's best private pro audio Classifieds for only USD $20
  • List your eBay auctions for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.

Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump