MS-10 lp filter click/pop issue
Old 21st June 2013
  #1
Gear interested
 

Thread Starter
MS-10 lp filter click/pop issue

I'm having a strange noise issue when i'm running an external audio through my MS-10
and trying to control it's lp filter through CV/Gate.
When i assign the filter to velocity it makes this click/pop sound at the beginning of every midi note.
When i assign it to pitchbend and draw a curve it gets even more noisy.
Any idea how to fix this?
Attached Files
ms10_velocity.mp3 (96.6 KB, 19 views)
ms10_pitchbend.mp3 (96.6 KB, 17 views)
Old 21st June 2013
  #2
Gear maniac
 
apropos of noth's Avatar
 

Quote:
Originally Posted by aluhort View Post
I'm having a strange noise issue when i'm running an external audio through my MS-10
and trying to control it's lp filter through CV/Gate.
When i assign the filter to velocity it makes this click/pop sound at the beginning of every midi note.
When i assign it to pitchbend and draw a curve it gets even more noisy.
Any idea how to fix this?
Listening to your samples, seems to me the click is actually a result of the release, rather than the attack. I would adjust the envelope generator, seeing if a longer release solves the problem, and if not adjust the attack up just a hair, and see if that does it.

The click is a good thing. It means that your VCF/VCA go to zero, but NOW.
Old 23rd June 2013
  #3
Gear interested
 

Thread Starter
Both attack and release doesn't solve the problem. The clicking appears when i turn up the EG/EXT under Cutoff Frequency Modulation.
Old 25th June 2013
  #4
Gear interested
 

Thread Starter
Any ideas?
Old 25th June 2013
  #5
Gear maniac
 
apropos of noth's Avatar
 

Impossible to tell without knowing what you have patched. The click is a famous artifact of subtractive synthesis. It is present in a lot of different synths. Knowing what patching is likely to induce it, and hence what to reduce or increase in order to get rid of it is part of your responsibility as a synth owner. Generally it happens as an artifact of a filter or amplifier changing state very quickly.
Topic:
Post Reply

Welcome to Gearslutz Pro Audio Forum!

Registration benefits include:
  • Ability to make and reply to posts
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get instant lifetime access to the world's best private pro audio Classifieds for only USD $20
  • List your eBay auctions for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
 
Register FAQ Search Today's Posts Mark Forums Read Search