The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Synths for sale  Search Gearslutz Go Advanced
E-mu 0404 USB + Drivers win 7 Audio Interfaces
Old 9th November 2013
  #1
Lives for gear
 
belzrebuth's Avatar
 

E-mu 0404 USB + Drivers win 7

I found one at about 60 euros and thinking of buying.Am i going to be able to use it without problems with win 7 64bit?
Old 9th November 2013
  #2
Lives for gear
 
barryfell's Avatar
I had a 0202 and 0204 that I used with Windows 7 64bit no problem. (Well, the drivers were still a little shaky, but it worked 99% of the time)

Use the 0404 beta driver for x64 support: http://support.creative.com/download...ype=11#type_11
Old 9th November 2013
  #3
Lives for gear
 
belzrebuth's Avatar
 

it seems that problems occur with the usb models.i don't know if it's worth the hassle but i heard the best about the preamps and you can't beat the price..
Old 9th November 2013
  #4
Gear Addict
 
3Crystals's Avatar
 

I use emu 0404 USB on Win 7 64 Bit with latest driver on their site.No problems at all.Works and Sounds Great !

http://support.creative.com/download...ype=11#type_11
Old 9th November 2013
  #5
Gear interested
 

Really?

I ditched mine 2-3 years ago precisely because it did not have specific W7 drivers and the workarounds were not reliable under W7, 32 bit though...

It was already a discontinued product by then.

I bought a 0204 USB as a replacement because it did have W7 drivers and was advertised as such.

And it worked without problems under W7. However, when I moved my music production to OSX early this year, I found out to my horror that this time 0204 USB did not have reliable drivers for the (then) latest OSX!

My $ 25 Behringer interface worked flawlessly whereas Emu did not...

I will never buy an EMU (or creative) audio interface again but, as they say YMMV.

Behringer was fine but purely as an "upgrade" I moved to a NI Komlete Audio 6 on Mac. No issues whatsoever so far but only time will tell, if NI is better in supporting their legacy products for future OS updates.
Old 9th November 2013
  #6
Lives for gear
 
belzrebuth's Avatar
 

I may go for it and see. Maybe i'm lucky,maybe it's the OS configuration that varies between the people who got it working and those who didn't.it is a discontinued product so it's unlikely to get any updates.
Old 9th November 2013
  #7
Lives for gear
 
apartment dog's Avatar
 

Quote:
Originally Posted by 3Crystals View Post
I use emu 0404 USB on Win 7 64 Bit with latest driver on their site.No problems at all.Works and Sounds Great !

Creative Worldwide Support
Thanks, I've kept Vista on my laptop for the 0404.

Emu really is bad when it comes to support.
the 0404 became discontinued within 2 years of buying it brand new.

On the other hand, my desktop W7 runs a EMU 1212m pci I bought 5,5 years ago.
Not bad for the price.
Old 10th November 2013
  #8
Gear Head
 

I've owned 2 0404 USBs (had to sell the first one during tough financial times, bought another one later because I like them so much) and I've never had any problems with the Windows 7 beta drivers. Great interfaces too. Snag it!
Old 10th November 2013
  #9
Lives for gear
 
belzrebuth's Avatar
 

Is anybody aware of any OS parametres i need to tweak ?It's strange that there are so controversial opinions about getting the interface to work..
Old 10th November 2013
  #10
Gear Maniac
 

I'm running an old 1212m pci (the first one) on windows 7 64bit.

It has been on 3 different pcs.

Emu should get back to doing new interfaces!
Old 10th November 2013
  #11
Gear Maniac
 

Old 10th November 2013
  #12
Lives for gear
 
belzrebuth's Avatar
 

Not much love for the 0404 and win 7 64 here
Old 10th November 2013
  #13
Lives for gear
 
TheBrightSide's Avatar
The Emu stuff is great, especially for the price.
The only complaints I ever read about them is driver stability, even then, some people have no problems on any Windows platform. It may just be a question of how well it performs on your system. You may get lucky.
(I've been using the 1212M for about 10 years, rock solid, though on XP)
Old 10th November 2013
  #14
Lives for gear
 

Quote:
Originally Posted by DNGmaestro View Post
I'm running an old 1212m pci (the first one) on windows 7 64bit.

It has been on 3 different pcs.

Emu should get back to doing new interfaces!
Me too! Still running a 1212m on Windows 7 64 bit with cubase 64 bit. No issues ever!

Sent from my Galaxy Nexus
Old 10th November 2013
  #15
Lives for gear
 
belzrebuth's Avatar
 

Waiting for it to deliver about wednesday!still anxious thou.Should i use factory drivers (beta) or ASIO?
Old 10th November 2013
  #16
Lives for gear
 
barryfell's Avatar
Quote:
Originally Posted by belzrebuth View Post
Waiting for it to deliver about wednesday!still anxious thou.Should i use factory drivers (beta) or ASIO?
The E-MU driver is ASIO.

I just remembered an issue with the 0202/0404. It can't playback audio from other apps at the same time as your DAW when you are using the ASIO driver. This may or not be an issue for you. I personally found it pretty annoying.
Old 21st November 2013
  #17
Lives for gear
 
belzrebuth's Avatar
 

Just got the 0404 installed the beta driver and the latency is about 14ms.i don't use vst's but i would be nice to have a lower latency just in case.I didn't try recording anything yet but are there any other problems i might encounter if the cards seems to be working ok under win 7 ?Music playback is ok,and yes,unfortunately i can't play audio from two or more apps simultaneously..
edit:In Ableton input latency : 10,9ms output latency :13,9 buffer size 396 samples and in hardware preferences buffer size 9ms bit depth 32bit
Old 5th March 2015
  #18
Gear interested
 

Thank You berryfell

You turned a nightmare back into a reality. I had done something to make mine stop working. I figured i blew it up working on the pc while on. So i bought another one. (0404) I still had the old driver loaded so i thought it would be plug 'n' play. No sound. Tried a million drivers, deleted the one that was working. Had patchmix working then it died. couldnt find the soundcard, and wouldnt list it in device manager. I was about to give up. Took the new card out and was putting in the old one when i remembered the guy at Microcenter told me to cleanout the pci slot. The reason it went out, is i was blowing out some dust. must have gotten some in the slot and moved the card.

So then the card was in device manager, so i tried to load the driver over and over and my computer wouldnt take it. Tried every compatability there was, nothing. But since patchmix was working again i thought i'd search for a driver again. Found your link and voilla'. Sat there and watched the screen blink, the yellow sign in device manager went away, it was back!!!!!

I need to put this driver in a safe place and make a million copies of it.

Thing is, i dont want a audio box. The patchmix controls everything on my computer's sound. I can compress youtube late at night, run all my softsynths, etc. Thank you thank you thank you thank you thank you thank you. If you were here i'd buy you anything you wanted.

Oh by the way, using windows 7 64 bit and it works emu0404 pci.

Last edited by RaRodriguez; 5th March 2015 at 07:24 AM.. Reason: left out my os
Old 18th August 2018
  #19
Here for the gear
 

Hi Guys. Here in 2018 and needing a working E-MU 0404 driver for Windows (any verion?!?). All the links I've found are dead. I did find a driver for 0404 pcie, but it doesn't work.

Have found that the 0204 driver works... but only one microphone detected.

Can anyone help please? Surely someone has this...
Old 18th August 2018
  #20
Here for the gear
 

Have you tried the one here...

Creative Worldwide Support

Last edited by blyt; 18th August 2018 at 07:03 PM.. Reason: link not working
Old 18th August 2018
  #21
Gear Addict
 
Blackdog128's Avatar
Poking around, I found the www.emu.com site to be working (!). They have a support link for the 0404 USB but the driver is labeled PCIe on the download link. Might be worth a try though (just in case it's different from the one you have already found?):

http://www.emu.com/index.php/support...test-downloads

Good luck!
Old 18th August 2018
  #22
Gear Addict
 
Blackdog128's Avatar
Quote:
Originally Posted by RaRodriguez View Post
...
I need to put this driver in a safe place and make a million copies of it.
...
Oh by the way, using windows 7 64 bit and it works emu0404 pci.
@profjekyll, I wonder if @RaRodriguez (or maybe someone on the Music Computers forum?) still has a copy they'd be willing to share with you.

Last edited by Blackdog128; 18th August 2018 at 07:48 PM.. Reason: tagged profjekyll
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump