The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Synths for sale     Latest  Trending
Korg Volca midi problem
Old 21st October 2013
  #1
Here for the gear
 

Korg Volca midi problem

Can't get my M-Audio Keystation 61es to trigger my Volca Keys. Obviously got the midi cable hooked up correctly and both on the same midi channel but it still doesn't work. I'm currently running my 61es on usb power from my Mac. I think this is the reason it's not talking to the Volca, because it's usb-midi connected to the computer, but I'm not 100% sure. Do I need to use a dedicated power supply for the 61es in order for it to work with the volca? Don't have one but will get it if that's the case. Any help here would be appreciated. Thanks fellow gearslutzians!
Old 28th October 2013
  #2
Here for the gear
 

Some Midi controller keyboards switch between using 'USB midi' and physical (5-pin din) Midi, depending on if they're plugged in by USB or by mains power.

It's worth a try, plugging it in to the wall.
Old 28th October 2013
  #3
Lives for gear
 
Rogue Ai's Avatar
There is a button on the Axiom that turns on the midi out. Perhaps the same for the Keystation?
Old 28th October 2013
  #4
Lives for gear
 
riddimshakk's Avatar
 

Any internal/external clock setting too are worth a quick check.
Old 31st October 2013
  #5
Here for the gear
 

Thanks guys! I finally picked up a power adapter for the 61es and all is working perfectly. Case closed. Have an electrifying day!
Old 2nd May 2014
  #6
Here for the gear
 
gaargh's Avatar
 

Hello all! I am having the same problem Jason was, however, in my case, using a power adapter is not solving the problem. My m-audio axiom keyboard works just fine, but I am going on tour and would rather not lug around my expensive and heavy studio keyboard. Has anyone had any success with the keystation61es via different means?
Old 2nd May 2014
  #7
Lives for gear
 
hgigh's Avatar
Quote:
Originally Posted by gaargh View Post
Hello all! I am having the same problem Jason was, however, in my case, using a power adapter is not solving the problem. My m-audio axiom keyboard works just fine, but I am going on tour and would rather not lug around my expensive and heavy studio keyboard. Has anyone had any success with the keystation61es via different means?
Advanced Settings button + F# (1)

This will toggle the MIDI OUT to USB option.

http://www.m-audio.com/images/global...es_UG_EN01.pdf
(Page 4)
Old 8th November 2014
  #8
Here for the gear
 

Hi I am having this same problem with my Keystation 61es and I have configured both the volca keys and the keystation to the same midi channel. I am using a external power supply and tried solving the problem by configuring the advanced functions on the keystation with no results. The keystation works fine with my minibrute and my yamaha digital piano and likewise the volca keys works fine when plugged in to the minibrute or yamaha piano.

Any help is appreciated!!
Old 12th November 2014
  #9
Here for the gear
 

Bump
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump