The No.1 Website for Pro Audio
SCSI for samplers, tips & solutions
Old 27th February 2020
  #2131
Lives for gear
 
Mastropiero's Avatar
Quote:
Originally Posted by keefaz View Post
Well if importing wav files works on non-fat formated disks, I stand corrected...
Good point. How could the sampler load a FAT-alike filename if it hasn't support for FAT drives?
Old 28th March 2020
  #2132
Here for the gear
 

K2000 problem mounting internal quantum SCSI drive

Hi ,

I am looking for troubleshooting tips for my K2000S (V3.87 OS) which has had a QUANTUM LP240S running for decades w/o issues.

I recently replaced the original display of the K2000 with a white on black LCD similar to Peter:
https://www.youtube.com/watch?v=BJS5_1haRl8

Since teh internal hard drive is mounted to the bottom of the K2000, power connector and SCSI 50pin-ribbon cable had to come off in order to replace the display.
The new display has bus power and doesn't need a separate power connector anymore.

Since replugging the HDD's SCSI and power conector back into place, the disk now only would spin up upon power-on and show it's ID when selected in DISK mode.

Strangely enough, it would now only show its status as ASLEEP although spinning... no disk access is possible though, showing "PROBLEM MOUNTING DISK" everytime.
When trying to reformat, I get a "PROBLEM INTIALIZING DISK" error.
When I select SLEEP in disk mode, the drive would spin down as expected.

Not sure if this hints at a power, SCSI termination (drive is self terminating as I understand) or actual drive failure.

Any thoughts on how to start trouble-shooting ?
Could the SCSI cable cause that failure ? I noticed that the top part of the ribbon handle connected to the drive had broken off (the cable still seems to sit in place within the socket).

Would anyone happen to have any hints for continuing to troubleshoot ?
Thanks much in advance !
Old 28th March 2020
  #2133
Here for the gear
 

..ok, tried a different 50 pin SCSI cable from an old desktop PC and it showed the same issue....cable seems to be off the list.
SCSI controller or HDD seem next suspects, right ?
Old 29th March 2020
  #2134
Here for the gear
 

Quote:
Originally Posted by Retrogearz View Post
..ok, tried a different 50 pin SCSI cable from an old desktop PC and it showed the same issue....cable seems to be off the list.
SCSI controller or HDD seem next suspects, right ?
I don't have a K2000, but just a few general checks.

- Check the internal SCSI connector on the board and your drive to make sure no pins got bent.
- Check (re-seat if plugin type and not soldered in) the 3 termination jumper plugs.
- Re-seat any jumpers on the drive and check to make sure none wiggeled loose or fell off.

If you have another SCSI device (internal or external like CD) you can throw on to see if it is a SCSI issue or your drive might have finally died.

As a last resort, return the gear to the state before you swapped the display and see if things start working again.
Old 29th March 2020
  #2135
Here for the gear
 

Hi,

thanks for getting back.

The SCSI jumpers needed to be removed when the HDD got installed in the first place, as it would have active termination. So no change there...

Internal SCSI socket looks good and all external SCSI devices are still working ok.

What doesn't sound too promising is that I was able to mount the drive in my old SCSI PC and the Adaptec card would hang up trying to intialize the drive as ID#1 (still jumpered correctly).
So,there is no chance of accessing the disk and running some diagnostic tools.

While this could still be a termination issue with the primary HDD installed as ID #0, there is some chance that the drive SCSI controller has finally given up....
Old 6 days ago
  #2136
Gear Nut
 

Anyone know if I can pop one of these StarTech 3.5" IDE-CF readers into an Akai S2800 ?

These:

https://www.startech.com/HDD/Card-Re...re~35BAYCF2IDE
Old 6 days ago
  #2137
Here for the gear
 

Quote:
Originally Posted by devontodetroit View Post
Anyone know if I can pop one of these StarTech 3.5" IDE-CF readers into an Akai S2800 ?

These:

https://www.startech.com/HDD/Card-Re...re~35BAYCF2IDE
Not without investing in an additional adapter (SCSI to IDE)
2800 has no IDE interface. If it has the SCSI option (AKAI IB-301S) you would need a something like an ACARD SCSI to IDE Bridge.
With that said, still no guarantee it would work.
IMHO, buy a SCSI2SD if you are looking to add storage.
Old 6 days ago
  #2138
Lives for gear
 
Mastropiero's Avatar
Quote:
Originally Posted by devontodetroit View Post
Anyone know if I can pop one of these StarTech 3.5" IDE-CF readers into an Akai S2800 ?

These:

https://www.startech.com/HDD/Card-Re...re~35BAYCF2IDE
Buy a SCSI2SD.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump