The No.1 Website for Pro Audio
Sound Card Output is very loud!
Old 11th November 2009
  #1
Lives for gear
 
Spectral Climax's Avatar
 

Sound Card Output is very loud!

Anyone here who use Win7 and emu 1212m / 1820m?

I use a Mackie VLZ3 mixer and i get very loud signal from the sound card. The routing is:

1212m (clear monitor out, w/o any feedbacks @ +4 and -10db i/o settings and channel faders @ 0db and various sources...) => Mackie tape in => Mackie Control Room output

(I have also tested the same routing by inserting the soundcard's signal at Mackie's stereo return input but its also loud. At this input i have a volume knob to cut down some dbs but i must have it in a really low value to take advantage of the Mackie control room volume knob)

I have unbalanced connections with well working cables

I think that there is a problem with EMU drivers (not officially compatible with win7)...

What do you think?
Old 11th November 2009
  #2
sorry, no help, tho i would say it's prolly down to windows 7
Old 11th November 2009
  #3
Lives for gear
 
Spectral Climax's Avatar
 

Quote:
Originally Posted by golden beers View Post
sorry, no help, tho i would say it's prolly down to windows 7
Great artwork!
📝 Reply
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
🖨️ Show Printable Version
✉️ Email this Page
🔍 Search thread
♾️ Similar Threads
🎙️ View mentioned gear
Forum Jump
Forum Jump