The No.1 Website for Pro Audio
Ableton MIDI sending clock in double time. Help!
Old 11th July 2009
  #1
Gear Head
 

Ableton MIDI sending clock in double time. Help!

Bonjour all wise gear masters,

I'm trying to run ableton as my master with my electribe along side as the slave (the electribe playing its own pattern). However, when I start the clips in ableton, the electribe starts playing in double time... for every bar that plays in ableton 2 bars are played on the electribe. the sync is there though, as far as tightness goes. I'm running the MIDI through an AMT8. Any suggestions? I'm new to ableton and feel like this is just a MIDI clock setting I have to tweak somewhere. I have this problem with both my mac and pc, but with the pc the MIDI clock seems to be a little more out of wack... I'm wondering if its somehow related to the Unitor drivers (mac doesn't need any drivers for the AMT8).
Old 12th July 2009
  #2
Lives for gear
 
synthoid's Avatar
 

Hi,

Well, first be sure you know what tempo and time signature Ableton is working at. There is a global tempo setting in the upper left corner. The master track can automate the song tempo, and clips can override the tempo in various ways. If you have warping turned off and no MIDI inside Ableton (unwarped audio only) you won't hear anything happening as you change the tempo. Make sure that the time signature is what you think it should be too (just along the top of the arrangement window, near the locator track).

The only other thing I can think of is that somehow you are sending the clock information twice and it's being merged on its way to the slave, somehow? I've never seen such a thing so I don't know if that's even possible, just a thought...

-synthoid
Old 13th July 2009
  #3
Gear Maniac
 

Ableton and MIDI...There are better couples on telly solving crimes and whatnot...
Old 14th July 2009
  #4
Lives for gear
 

same problem here, and same setup.. is an amt problem?

but with logic is ok
Old 14th July 2009
  #5
Quote:
Originally Posted by vyedmic View Post
Ableton and MIDI...There are better couples on telly solving crimes and whatnot...
Old 14th July 2009
  #6
Lives for gear
 

ok i've seen that depends on the number of midi ports you are using.

if you use only one port the time is right, and every port you "sync enable" in live speed up the tempo...

do you know how to solve that problem?

thanks
Old 15th July 2009
  #7
Lives for gear
I had that with a MOTU MicroExpress as well. Drove me nuts.

You could get a MIDI Thru box and put all of your gear that require sync on the one port.
Old 15th July 2009
  #8
Lives for gear
 

found the solution.. just enable only one out because the amt spit the clock to every out by default
Old 16th November 2015
  #9
Lives for gear
 

Quote:
Originally Posted by mattianlaseppia View Post
found the solution.. just enable only one out because the amt spit the clock to every out by default
Bumping this old thread because I'm finally trying to work out sync between my hardware and computer, and am hitting the same double time issue with my Unitor 8/AMT 8 setup. Not sure if the fella I'm quoting will see this or not, but to anyone else who has encountered and solved this, does this mean enabling only 1 output on the midi interface (via the Preference Pane), or only one of the output sync options in Live for the interface, or something else entirely?
Old 17th November 2015
  #10
Lives for gear
 

Quote:
Originally Posted by Accent View Post
Bumping this old thread because I'm finally trying to work out sync between my hardware and computer, and am hitting the same double time issue with my Unitor 8/AMT 8 setup. Not sure if the fella I'm quoting will see this or not, but to anyone else who has encountered and solved this, does this mean enabling only 1 output on the midi interface (via the Preference Pane), or only one of the output sync options in Live for the interface, or something else entirely?
For posterity, should anyone else come across this and need help: only turn on one instance of sync to the Emagic unit in Live's midi output menu. I just turned on sync for output 1 of my Unitor 8 MKII, and after tweaking the output sync timing in the dropdown menu I'm finding it to be pretty solid so far...not perfect, but reasonable.
Old 26th June 2016
  #11
Here for the gear
 

Accent, thanks for this. I definitely have come across this problem before and only now realize what the issue has been all these years. Also for posterity, I'd like to note that I have a Motu micro express which exhibits this same behaviour. Once sync is turned on for only one midi port, it continues to send to all other ports but without the damnable tempo doubling. Problem solved at last!
Old 27th June 2016
  #12
Gear Maniac
MOTU MTP's did the same thing. I've switched to alyssum AL88c's and you can send clock only to ports you want, you can even have different clock masters go to different ports if so desired.
Old 15th March 2018
  #13
Gear Addict
 
J Gabriel's Avatar
 

cool im experiencing this double tempo being sent via midi clock with expert sleepers usamo and mpc 60 vahalix os
ill try turning off my other midi device and see if it works thanks! will report back
📝 Reply
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
🖨️ Show Printable Version
✉️ Email this Page
🔍 Search thread
🎙️ View mentioned gear
Forum Jump
Forum Jump