The No.1 Website for Pro Audio
Waldorf Largo
Old 15th February 2018
  #91
Gear Maniac
 
4zet's Avatar
 
🎧 5 years
Does anyone have a problem with the amp envelop in Largo? Whatever I do the attack always resets to 0 when I reopen the project in logic. I've had the same issue with the previous version and I still have it after updating it to the newest.
Old 15th February 2018
  #92
Gear Guru
 
EvilDragon's Avatar
 
🎧 5 years
It's fine over here in Reaper...
Old 15th February 2018 | Show parent
  #93
Lives for gear
 
Brickman's Avatar
 
🎧 10 years
Quote:
Originally Posted by 4zet ➡️
Does anyone have a problem with the amp envelop in Largo? Whatever I do the attack always resets to 0 when I reopen the project in logic. I've had the same issue with the previous version and I still have it after updating it to the newest.
Yeah had the same problem for years.
Old 15th February 2018 | Show parent
  #94
Gear Maniac
 
4zet's Avatar
 
🎧 5 years
Quote:
Originally Posted by Brickman ➡️
Yeah had the same problem for years.
And has it ever been solved somehow? Or you simply deleted Largo?
Old 15th February 2018 | Show parent
  #95
Lives for gear
 
Brickman's Avatar
 
🎧 10 years
Ha! No I still have Largo installed , nothing does brittle & digital like Largo .

Dont think the issue has been solved , but I couldnt say for sure . Im on V1.6 .
Old 15th February 2018 | Show parent
  #96
Lives for gear
 
🎧 10 years
A few sound examples from presets I made with Largo. My prefered WT soft synth, because it has 'character and attitude'.( Wich might not please everybody, but I enjoy it a lot...)

World of L I

World of L II

World of L III

World of L IV

*The set can be found somewhere on Waldorf site.
Attached Files

kl1.mp3 (6.48 MB, 787 views)

kl2.mp3 (6.41 MB, 756 views)

kl3.mp3 (7.97 MB, 735 views)

kl4.mp3 (9.37 MB, 742 views)

Old 15th February 2018
  #97
Gear Maniac
 
4zet's Avatar
 
🎧 5 years
I also like it a lot. That is why this bug bothers me...
Old 15th February 2018
  #98
Gear Guru
 
EvilDragon's Avatar
 
🎧 5 years
Did you try other DAWs?
Old 15th February 2018 | Show parent
  #99
Gear Maniac
 
4zet's Avatar
 
🎧 5 years
Quote:
Originally Posted by EvilDragon ➡️
Did you try other DAWs?
No. It is not that I am in love with logic but that is the one that I used for more than 10 years now and I just got used to it... I may check something though.
Old 15th February 2018 | Show parent
  #100
Lives for gear
 
🎧 10 years
Quote:
Originally Posted by 4zet ➡️
No. It is not that I am in love with logic but that is the one that I used for more than 10 years now and I just got used to it... I may check something though.
A turnaround might be :

Save your preset once it's OK under a new name. Then, after you have reopened your project, just load this preset. Would that work OK for you ?
Old 15th February 2018 | Show parent
  #101
Gear Maniac
 
4zet's Avatar
 
🎧 5 years
Quote:
Originally Posted by LotuZia ➡️
A turnaround might be :

Save your preset once it's OK under a new name. Then, after you have reopened your project, just load this preset. Would that work OK for you ?
Yes, I tried that as well but did not work either. Only certain factory presets have higher than 0 amp env attack. But when I save it it just resets.

Thanks for the suggestion anyway.
Old 15th February 2018 | Show parent
  #102
Lives for gear
 
🎧 10 years
Quote:
Originally Posted by 4zet ➡️
Yes, I tried that as well but did not work either. Only certain factory presets have higher than 0 amp env attack. But when I save it it just resets.

Thanks for the suggestion anyway.
What a weird bug !
So, maybe a solution, but a bit annoying to deploy :

Map a midi controller to the attack parameter wich is "faulty". Before the start of your song, create a small clip where you offset this attack parameter using a Daw automation lane, or your midi controller until it has the right value to match the setting you want (the clip will act as a kind of sub-template of the preset, and will update it automatically)

Would that work for you ?
Old 15th February 2018 | Show parent
  #103
Gear Maniac
 
4zet's Avatar
 
🎧 5 years
Quote:
Originally Posted by LotuZia ➡️
What a weird bug !
So, maybe a solution, but a bit annoying to deploy :

Map a midi controller to the attack parameter wich is "faulty". Before the start of your song, create a small clip where you offset this attack parameter using a Daw automation lane, or your midi controller until it has the right value to match the setting you want (the clip will act as a kind of sub-template of the preset, and will update it automatically)

Would that work for you ?
Perfect, thanks!! I did not even need a midi controller for that. Only had to move the faulty slider while the automation view was on in logic and I could fix the parameter other than 0.
Old 15th February 2018 | Show parent
  #104
Lives for gear
 
🎧 5 years
I revisited my Waldorf synths a few months ago only to find out they are still buggy as hell, but I'm under the impression that they are now serious about ironing out the bugs.

Last edited by raymondwave; 15th February 2018 at 11:32 PM..
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 55 views: 25268
Avatar for IM WHO YOU THINK
IM WHO YOU THINK 13th October 2020
replies: 58 views: 21299
Avatar for hcppp
hcppp 5th January 2021
replies: 1296 views: 168060
Avatar for heraldo_jones
heraldo_jones 1st February 2016
replies: 13562 views: 1046482
Avatar for lordradish
lordradish 1 hour ago
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump