The No.1 Website for Pro Audio
Waldorf Largo
Old 6th July 2009 | Show parent
  #61
Gear Addict
 

I only do occasional sound programming and betatesting, but don't know anything about future plans or other interna from Waldorf.
Old 14th July 2009 | Show parent
  #62
Lives for gear
 
gsilbers's Avatar
 

there is a video i saw (dont have link) but showed a guy controling largo with the biofied.
is largo the "synth engine" of the biofield or the sound comparable to biofield?
Old 29th December 2009 | Show parent
  #63
Old 29th December 2009 | Show parent
  #64
Gear Addict
 

A few sounds, quickly patched together: http://www.trippler.net/files/largo115/flickwerk.mp3
Old 29th December 2009 | Show parent
  #65
Gear Nut
 

Quote:
Originally Posted by cl516 View Post
thanks for pointing that out - hadn't spotted it.
Old 29th December 2009 | Show parent
  #66
Lives for gear
sounds nice.

an unanswered question from last year (!!!):

Does the Largo ship with the Q's factory library (3.02)? There are some sounds from that library that I'd die to have again (sold my 32v Q foolishly anticipating that I'd actually ever receive the Q+ Phoenix I'm (still) on the list for; what a mistake!)... This thing would fit the bill really nicely if it's got that library.

DocT, any insight would be appreciated!

best,

vic
Old 30th December 2009 | Show parent
  #67
Gear Addict
 

Quote:
Originally Posted by vixapphire View Post
Does the Largo ship with the Q's factory library (3.02)?
Nope, all sounds that come with Largo are new.
Old 30th December 2009 | Show parent
  #68
Gear Addict
 
Screwdio's Avatar
 

Quote:
Originally Posted by DocT View Post
A few sounds, quickly patched together: http://www.trippler.net/files/largo115/flickwerk.mp3
That little track sounds pretty sweet. Really diggin the sounds. I'm thinking about getting the Largo. Are those all stock patches...? Lots of real-time tweaking...?
Old 30th December 2009 | Show parent
  #69
Gear Addict
 

Quote:
Originally Posted by Screwdio View Post
Are those all stock patches...?
Yes.

Quote:
Lots of real-time tweaking...?
All modulations were done with modwheel, aftertouch and pitchbend. In my patches, the bender is rarely used for pitch modulation but for some other kind of morphing. The versatile modulation possibilties of Largo even allow to assign different modulations for pitchwheel up and pitchwheel down.
Old 30th December 2009 | Show parent
  #70
Lives for gear
 
PeteJames's Avatar
Quote:
Originally Posted by cl516 View Post
anyone know if Largo can take Blofeld's presets?
+1 I'd like to know this
Old 25th July 2013
  #71
Been playing around with this synth. Anyone else have trouble keeping arpeggiator in sync? Not always, but sometimes Largo arp goes out of sync when a chord changes or so. Quite weird, it doesn't seem solid.

Presonus Studio One 2.5, Mac OSX 10.8.4. Happens with both AU and VST.
Old 25th July 2013
  #72
Been playing around with this synth. Anyone else have trouble keeping arpeggiator in sync? Not always, but sometimes Largo arp goes out of sync when a chord changes or so. Quite weird, it doesn't seem solid.

Presonus Studio One 2.5, Mac OSX 10.8.4. Happens with both AU and VST.
Old 25th July 2013
  #73
Gear Maniac
 

I've noticed the arp problem on 10.6.8 I think I was running so I just don't use the arp anymore. I know I tested AU, not sure if I tried VST.
Old 25th July 2013
  #74
What was your arp problem like? Same as mine?

I also now noticed that when bouncing, the first arp chord plays as a chord and not as arp.
Old 27th July 2013
  #75
Got a reply from Waldorf Support that these arp probs are known bugs and will be corrected in new version later this year.
Old 27th July 2013
  #76
Gear Maniac
 

Awesome, that's nice to know. Maybe it will clear up some of the sluggishness of the plugin as well. Your description of the arp problem sounded the same as what I was seeing.
Old 2nd August 2013
  #77
I'm trying to figure out the lfo's in Largo.

I'm trying to create a filter modulated arp (or pad) that would have the lfo start from zero at note start, but can't seem to do it. I can only get a free running lfo, even if I have set the phase to 000. The sync button is said in the manual to only sync voices, but depending on if I use arp or not, it makes the lfo restart work or not work.

In the end I can't create a modulated arp that restarts the lfo at note beginning. Note here meaning the note, not arp step.
Old 4th August 2013
  #78
There is clearly a bug in lfo tempo sync + phase. Both AU and VST versions work differently. AU doesn't lock phase and VST on the otherhand locks phase even when set to "free".

This must be the buggiest plugin synth I've used.
Old 15th August 2013
  #79
Is anyone else experiencing gui problems with Largo? Knobs sometimes not reacting to mouse click, but rather the plugin window centering at mouse cursor when clicked? The whole window then moving when you click-drag. (Eventually crashing the daw).

Frustrating. Waldorf doesn't seem to be able to recreate all the bugs I'm experiencing.

This with Presonus Studio One + AU 32bit, OS X 10.6.8/10.8.4. Also happens occasionally with PPG Wave 3v.
Old 22nd August 2013
  #80
Does anyone use Largo on Mac with Studio One? (Or is anyone using Largo at all..)

I've reproduced the above problem on two different Macs and find Largo quite impossible to use. I've sent the bug report to Waldorf with a screen cast, so they see it happening, but still suggest it's about my setup since they can't reproduce it.

I was thinking I'd give it one more try if someone else using this could try and reproduce the problem. I've got quite simple instructions if someone would be interested?
Old 22nd August 2013
  #81
Gear Maniac
 

I am using Largo on a MacBookPro i7 quad core 2.2Ghz in Ableton Live 9 and Logic Pro 9. The GUI performance is so poor for me, I just tend not to really use it anymore. This is with the AU 32bit. So you are not alone.
Old 23rd August 2013
  #82
Lives for gear
 
gruvsyco's Avatar
Bought Largo when I was on a PC, have pretty much stopped using it since I bought a Mac. Ended up buying a Blofeld out of frustration. The GUI has serious issues, it's a little better on the VST than on the AU. It's there in PPG V.3 (demo) as well. Interestingly, I also experienced the sluggish GUI in the Arturia stuff (demo). Same protection scheme, only dongled stuff I've tried.
Old 23rd August 2013
  #83
Gear Guru
 
EvilDragon's Avatar
I get lagging GUI in Reaper only if I use the "embed bridged GUI" option (I use 64-bit Reaper). If I don't embed the GUI, I have absolutely zero issues with the GUI. Also, if I use 32-bit Reaper, I get zero issues with the GUI again.

They're aware of this and I reckon when these plugins go 64-bit this will be fixed.
Old 23rd August 2013
  #84
I don't get lag at all, it's all smooth, but I loose control of the GUI once I've clicked a few times in Studio One and then back to Largo GUI. No matter where I click after that, it just drags Largo window around the screen. Once in a while the GUI goes dead so that it doesn't refresh anymore.

I'm hoping the 64 bit upgrade that they've promised this year will fix things.

I also had the arp problem that I described above, this bug they have confirmed, but it has been out for more than three years now. That's one hell of a long time to come out with a fix to a bug that makes the whole arpeggiator useless.

I've seen some bugs before, but Largo takes the cake by a long shot.
Old 23rd August 2013 | Show parent
  #85
Gear Guru
 
EvilDragon's Avatar
Quote:
Originally Posted by raymondwave View Post
I've seen some bugs before, but Largo takes the cake by a long shot.
How about Neuron VST... That memory leak was terrible.
Old 18th September 2013
  #86
Here for the gear
 

Waldorf sent me an email saying that they're working on the 64-bit version and are ironing some bugs.

Update planned for september 2013, so it should be ready by a couple of weeks.

They only talked about the tempo sync problems because I don't have any GUI issue (MacPro 4,1 + Logic Pro 9.1.8 + OSX 10.8.5)

Let's hope we'll all be able to use this great synth ! And why not dream about an AAX 2 version for Pro Tools 11 ? I'm moving from LP9 to PT11...
Old 18th September 2013
  #87
I've had the same info about new release.

I'm not putting too much hope into all bugs (or incompatibilities with Studio One) would be gotten rid of. The same issues are there with PPG wave 3v, so it's a "house feature" so to say. I've had problems so far with all Waldorf plugins except PPG Wave 2v.
Old 18th September 2013 | Show parent
  #88
SRT
Lives for gear
Quote:
Originally Posted by Piwhybee View Post
Waldorf sent me an email saying that they're working on the 64-bit version and are ironing some bugs.

Update planned for september 2013, so it should be ready by a couple of weeks.

They only talked about the tempo sync problems because I don't have any GUI issue (MacPro 4,1 + Logic Pro 9.1.8 + OSX 10.8.5)

Let's hope we'll all be able to use this great synth ! And why not dream about an AAX 2 version for Pro Tools 11 ? I'm moving from LP9 to PT11...
Are you using FXexpansions wrapper for PT or some other solution? I use Largo sparingly with it in PT10, and the GUI is glitchy as can be.
Old 19th September 2013
  #89
Here for the gear
 

Quote:
Originally Posted by SRT View Post
Are you using FXexpansions wrapper for PT or some other solution? I use Largo sparingly with it in PT10, and the GUI is glitchy as can be.
No, I use it directly into Logic Pro 9. As regards to Pro Tools 11, I instanciate it on VE Pro 5, hoping for an AAX-2 version coming soon or later.

The more people will ask them, the more chances we get ? Or perhaps do they just need a skilled programmer to port their products to AAX ? But then they should give their customers some support on this format...
Old 19th September 2013
  #90
Gear Guru
 
EvilDragon's Avatar
AAX also needs to be signed with PACE, which costs developer money, per year. So it's not exactly smelling roses.
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 58 views: 21122
Avatar for hcppp
hcppp 1 week ago
replies: 295 views: 64142
Avatar for anguswoodhead
anguswoodhead 26th March 2013
replies: 1296 views: 164056
Avatar for heraldo_jones
heraldo_jones 1st February 2016
replies: 13336 views: 1021035
Avatar for Gnalvl
Gnalvl 2 days ago
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
🖨️ Show Printable Version
✉️ Email this Page
🔍 Search thread
🎙️ View mentioned gear
Forum Jump
Forum Jump