The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Synths for sale  Search Gearslutz Go Advanced
Apple Core Midi frazz - please help!
Old 18th August 2007
  #1
Lives for gear
Apple Core Midi frazz - please help!

So I have 2 unitors set up via usb through the G5, it's worked this way for years without a hitch.

I left the rig on (which I've done forever), but my daughter came up to it while core midi window was open, and did one of those 18-month-old "ascii keyboard typing whizz" things where after she's come and gone, nothing works anymore. So I reconnected the items on the graphic window so everything's where it's supposed to be, but now when I run Logic, the Logic Controls come up with 'blank' displays (even though the transport control sometimes works), and the master keyboard doesn't any longer relay via the Unitor to all the other outputs.

I can probably figure this out within a few hours sitting there regardless, but would appreciate if anyone who's seen such dysfunction could point me to the first 1-3 places I might look, just as a favor to save me some time.

Thanks in advance for your assistance! All this stuff was working perfectly just a few days ago... now this. Complete frustration over here!

vic
Old 18th August 2007
  #2
delete the unitor icons in the audio midi window, restart, and then let the apple search for midi interfaces again.
or just manually install again. (anyway, delete unitors first)

if that doesn't help, reinstall audio midi app.
if that doesn't help, reinstall the OS (maybe running an updater fixes it)
but I'm not sure, don't have a daughter, that I know of so it's guesswork

good luck
don't go insane, this is a test of willpower
Old 20th August 2007
  #3
Lives for gear
thanks for your suggestions. before exercising the "nuclear option" of trashing things, etc., i fiddled with the set up and determined the real problem was in logic's control surfaces set-up; the c4 was appearing as an xt; once this was remedied, the problems went away. there's nothing like having 32 faders, and when you select a track, the "phat channel" in the middle of the desk, next to the transport controls, shows all of the selected track's particulars. i've been dreaming of this for several years now, and i'm thrilled as can be.
v
Old 20th August 2007
  #4
Quote:
Originally Posted by vixapphire View Post
thanks for your suggestions. before exercising the "nuclear option" of trashing things, etc., i fiddled with the set up and determined the real problem was in logic's control surfaces set-up; the c4 was appearing as an xt; once this was remedied, the problems went away. there's nothing like having 32 faders, and when you select a track, the "phat channel" in the middle of the desk, next to the transport controls, shows all of the selected track's particulars. i've been dreaming of this for several years now, and i'm thrilled as can be.
v
thumbsup
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
rystro / Music Computers
7
Tetness / Product Alerts older than 2 months
19
cup-of-coffee / Music Computers
4
tubejay / Gearslutz Secondhand Gear Classifieds
0

Forum Jump
Forum Jump