The No.1 Website for Pro Audio
TD-3 behringer 303 clone
Old 5 days ago | Show parent
  #7021
666
Lives for gear
 
666's Avatar
Yeah, I'm completely happy with the TD3, it sounds great, but that wet squelch from the real 303 has me reconsidering getting the RE303. I've since tuned the VCF trimpot and it didnt really do much. Gave it a bit more to play with in the bottom end, but no more wet thickness from the filter. No big deal, but something i'd not heard anyone else talk about.
Old 5 days ago | Show parent
  #7022
Lives for gear
 

Quote:
Originally Posted by 666 View Post
...wet squelch... wet thickness...
not heard anyone else talk about (that)
ah that's because no-one else had come up with that terminology before
Old 5 days ago
  #7023
Gear Maniac
 
StefanEdberg's Avatar
 

Do you have to open it up for tuning?
Old 5 days ago | Show parent
  #7024
Quote:
Originally Posted by StefanEdberg View Post
Do you have to open it up for tuning?
Yes, but super easy. I am really dumb and scared to do things like this, but even I was able to undue the screws from the back, slide the cover apart and put a small screwdriver to the trim pot, from the back of the unit. Closed it back up and done!
Old 5 days ago | Show parent
  #7025
Lives for gear
 

Quote:
Originally Posted by Cantankerous View Post
Yes, but super easy. I am really dumb and scared to do things like this, but even I was able to undue the screws from the back, slide the cover apart and put a small screwdriver to the trim pot, from the back of the unit. Closed it back up and done!
unless you f*** up and go for the wrong trim (like i did)

Last edited by ibtl; 5 days ago at 08:26 PM..
Old 5 days ago | Show parent
  #7026
Static/crackle interference noise?

I believe I saw this mentioned before I got my personal unit in hand, but can't remember exactly. Has anyone else noticed any sort of crackle/static noise, caused by interference? In a mix, I don't notice it much, but in quiet parts, where it is just the TD-3 playing, I notice all sorts of background crackling, static burst noises. I have tried to power off the unit and back on, I tried switching between waveforms, turning the distortion on and off and even all of the knob settings, make no difference. It is constantly there. I wondered if it could be caused by interference, so I unplugged my modem and router and moved my phone away from my desk and the noise is a lot less present, if not totally gone. This has me believe the TD-3 is picking up interference noise, from other devices.

Is this normal? Would any TD-3 unit do this, if placed near router/modem etc, or this specific to just my unit (or a small amount of them). I want to know if swapping it out makes a difference, or if this is unfortunately, by design.

I understand it is a cheaper unit, but is there anything they could have done, to help cut out interference? I am in a small/cramped room and don't really have a choice where to place things, so I am stuck dealing with this.

What really bothers me, is I am using Mogami Quad cables, which are designed to cut out all interference noise, yet I am still getting it. I don't think it is caused by the cabling, but the chassis/case, of the TD-3 itself.

So, is anyone else experiencing this? Is there anything I can do to eliminate this noise, outside of moving the unit elsewhere, or constantly unplugging my router/modem?

Thanks so much.
Old 5 days ago | Show parent
  #7027
Yes I get interference from my phone and computer if they are too close to the TD-3. Especially noticed it with headphones connected directly, but normally it's fine. Hopefully you can give it some more space, away from phone or computer, and that should solve it. I'm sure real-deal 303 could have the same issues, unbalanced connections and all.
Old 5 days ago | Show parent
  #7028
Quote:
Originally Posted by BAK View Post
Yes I get interference from my phone and computer if they are too close to the TD-3. Especially noticed it with headphones connected directly, but normally it's fine. Hopefully you can give it some more space, away from phone or computer, and that should solve it. I'm sure real-deal 303 could have the same issues, unbalanced connections and all.
Thanks so much for getting back to me BAK, I really appreciate it. I am extremely relieved that I am not the only one and this is (somewhat) normal and expected? I thought something was wrong with my unit and dreaded the thought of having to return/exchange it, especially during the pandemic, where everything is closed down and slow. I guess there is no point in returning/exchanging it, as the next will likely exhibit the same thing?

Is the noise you experience a crackling/static type sound?

I am going to have to see what I can do, to maybe move my router/modem out of the way. Not going to be easy, with them being hard wired to my computer.

The phone is easy, I can just take that to another room.
Old 5 days ago | Show parent
  #7029
Lives for gear
 
Musicncars's Avatar
 

I preordered purple when it was first announced in September, now Sweetwater has them listed fir 109.00 instead of 149.00. Long story short, I got a refund. Anyway, just alerting you guys of a massive price drop.
Old 5 days ago
  #7030
Lives for gear
 
Benjaymun's Avatar
Quick query: Can a TD-3 be used to sequence another synth, rompler or sampler?
Old 5 days ago | Show parent
  #7031
Gear Head
 

Quote:
Originally Posted by Cantankerous View Post
I believe I saw this mentioned before I got my personal unit in hand, but can't remember exactly. Has anyone else noticed any sort of crackle/static noise, caused by interference? In a mix, I don't notice it much, but in quiet parts, where it is just the TD-3 playing, I notice all sorts of background crackling, static burst noises. I have tried to power off the unit and back on, I tried switching between waveforms, turning the distortion on and off and even all of the knob settings, make no difference. It is constantly there. I wondered if it could be caused by interference, so I unplugged my modem and router and moved my phone away from my desk and the noise is a lot less present, if not totally gone. This has me believe the TD-3 is picking up interference noise, from other devices.
This is unfortunately normal. Try get it away from interfering sources.
Old 5 days ago | Show parent
  #7032
Lives for gear
 

Quote:
Originally Posted by Benjaymun View Post
Quick query: Can a TD-3 be used to sequence another synth, rompler or sampler?
Yes
Old 5 days ago | Show parent
  #7033
Lives for gear
 

Quote:
Originally Posted by lakehousememory View Post
This is unfortunately normal. Try get it away from interfering sources.
And do not connect the usb cable, but use 5 pin midi
Old 5 days ago | Show parent
  #7034
Quote:
Originally Posted by lakehousememory View Post
This is unfortunately normal. Try get it away from interfering sources.

Quote:
Originally Posted by MPrinsen View Post
And do not connect the usb cable, but use 5 pin midi
Thank you so much guys. lakehousememory, you are just the guy I was hoping to hear back from. In searching around more, I saw you did in fact mention this same behaviour, back last March. I take you never did get it resolved, without moving the unit, to another location? You never did a return/exchange?

This is definitely unfortunate for sure, but I am actually finding it quite fortunate, that this is expected and that nothing is faulty with my personal unit. I will simply have to find a new place for my Router and see how that fares.

Mprinsen, I only use 5pin DIN already. I only use USB to update firmware and then its unplugged, but thanks for the suggestion.
Old 5 days ago | Show parent
  #7035
Lives for gear
 

got a hum the other day on the mixer that i traced back to TD3 and i freaked me out. turned out it was another PSU. so i thought that had gone bad. but it was really the positioning of cables. so yeah, can confirm. nothing to worry about, just have to take it into account (no USB, just MIDI).
Old 5 days ago | Show parent
  #7036
Lives for gear
 

keep thinking it would be fun to have a little device to feed CVs to the 5 pots, randomly generated, if you can't a**ed to actually manipulate them yourself. optocouplers apparently, and then a little CPU that decides if it's just random s&h changes, or sweeps for A to B positions, so the little chap can just do its own thing.
Old 5 days ago | Show parent
  #7037
Gear Head
 

Quote:
Originally Posted by Cantankerous View Post
I take you never did get it resolved, without moving the unit, to another location? You never did a return/exchange?
No I was planning to return it but since it seemed to be normal behaviour I kept it. Just have it on another part of my desk and it's fine
Old 4 days ago | Show parent
  #7038
Quote:
Originally Posted by lakehousememory View Post
No I was planning to return it but since it seemed to be normal behaviour I kept it. Just have it on another part of my desk and it's fine
Thanks so much. Puts my OCD to rest. I appreciate it.
Old 2 days ago | Show parent
  #7039
xox
Gear Nut
Haven't seen anyone mentioning this issue but on my win7 PC the sequence section of the synth tool remains in full screen mode and I can not change this even with "alt+tab"
It is a problem to save or load a pattern or full memory because the pop up window never shows up!
The only workaround I found is doing "ctrl+alt+sup" and then "esc".

Is this a known issue? Is there a fix?
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 2951 views: 373822
Avatar for PeakADSR
PeakADSR 4th December 2020
replies: 185 views: 17222
Avatar for wedok
wedok 9th March 2017
replies: 654 views: 74831
Avatar for xox
xox 2 days ago
replies: 343 views: 20021
Avatar for Reptil
Reptil 4th January 2020
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
🖨️ Show Printable Version
✉️ Email this Page
🔍 Search thread
🎙️ View mentioned gear
Forum Jump
Forum Jump