The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Synths for sale     Latest  Trending
juno 6-not outputting threw both outputs.
Old 1 week ago
  #1
Lives for gear
 
djwaxxy's Avatar
juno 6-not outputting threw both outputs.

ive had my juno 6 for years and years and always had a cable in the mono output only because I used it mainly for bass sounds and leads.but today ive put it in pride of place finally so I can get away from using vst plugins and when ive put two cables in to get a stereo output it will only output one side.
both sides are working ive checked and ive even just bought some new cables too check just in case it was a dodgy cable but same result.

any idea?
Old 1 week ago
  #2
Here for the gear
 
micropho6ia's Avatar
If there's been nothing plugged into the second jack for years it could be corrosion on the connectors, you could try putting some electronics cleaner on the ts plug and rotating it gently in the jack and see if you get any residue, or very gently rotate and wiggle the plug whilst holding down a key to check if it might be loose on the board. Failing that, and bearing I mind that I don't have a Juno so I don't know, but it could be a settings issue on the synth. Again with the Juno-specific caveat, on older synths like this it should be pretty easy to carefully open it and check for either cracked solder where the jack connects to the board, or any dust etc that might be bridging the pins from the jack...and failing that it might be what you are plugging it into at the other end and whether its a ts or trs jack, I'm always getting my trs and ts mixed up whe using mini-jacks and wondering why I have to compress the heck out of something set to 11 just to get a tinny sound.
Old 1 week ago
  #3
Lives for gear
 
djwaxxy's Avatar
they both output sound ok the headphone is a bit crackly if you alter the volume ..its just a thing ive never noticed before if I put two jacks in one of the stereo outputs stops so I can choose either left or right outputs but not both.
Old 1 week ago
  #4
Lives for gear
 

try sending each side to a separate amplifier just to check?
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump