The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Synths for sale     Latest  Trending
DSI Tempest Midi question
Old 1 week ago
  #1
Here for the gear
 

DSI Tempest Midi question

I have a TT-303 set up to trigger by DSI Tempest. For some strange reason, even when the Tempest is set to take no data (slave mode off) the TT-303 data is still coming through. I can't figure out why this is happening.

All midi input is set to "Off", yet when the TT-303 is started, it is trigger notes on the Tempest. Is there something that I am missing here? New to the tempest and this may be user error.


Please tell me if this is a known issue, and if you can, offer some advice.
Old 1 week ago
  #2
If it's triggering notes (and not starting the sequencer) it may be sharing a midi channel - check the pads to note settings in the menu. The tempest midi menu is just for clock, the pads can still be triggered remotely via midi notes sent from an external device on the same channel.

Edit: pads to note is one way, and on same menu page (I think - not in my studio ATM ) there's a "synth sound" channel or something as well
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump