The No.1 Website for Pro Audio
Yamaha SY35
Old 25th June 2019
  #1
Here for the gear
 
Yamaha SY35

I've recently bought a Yamaha SY35 and i've been trying to use it with the software editor Ctrlr (http://ctrlr.org/sy35-voice-editor/) so I can access some of the under the hood features.

I'm using windows 10 (64 bit) and a usb to midi cable and i've followed all the instructions in the Ctrl manual you get when you download it but I still can't get it to work.

Any advise would be greatly appreciated to get it working.

Thanks!
Old 3rd July 2019
  #2
Here for the gear
 
Bumping this to see if anyone has any ideas!

Not the funnest synth to program without an editor.
Old 26th November 2020 | Show parent
  #3
Gear Head
Quote:
Originally Posted by dngdwn View Post
Bumping this to see if anyone has any ideas!

Not the funnest synth to program without an editor.
Did you ever figure this out? I've followed any instructions that are given. I have only achieved part functionality. The CTRLR forum isn't allowing new users.
Old 26th November 2020
  #4
Lives for gear
 
Mastropiero's Avatar
 
๐ŸŽง 5 years
is the sysex filter enabled on the SY35?
Old 26th November 2020
  #5
Gear Head
Yes, It is all set per the instructions. I'm thinking it must have something to do with my version of windows, maybe? Windows 7 home version. Like I said, a couple of the functions work intermittently.
Old 26th November 2020
  #6
Lives for gear
 
grasspike's Avatar
 
๐ŸŽง 5 years
FWIW lots of the USB to Midi cables don't transmit Sysex properly and will either work intermittently or not at all

Especially the more generic ones. Roland makes good ones
Old 26th November 2020 | Show parent
  #7
Lives for gear
 
Mastropiero's Avatar
 
๐ŸŽง 5 years
Quote:
Originally Posted by WVTG View Post
Yes, It is all set per the instructions. I'm thinking it must have something to do with my version of windows, maybe? Windows 7 home version. Like I said, a couple of the functions work intermittently.
The OS should be irrelevant.

What MIDI interface are you using?

Those cheap USB midi cables have been reported to be incompatible with sysex data. I would try using a different MIDI interface.

I once had a USB cable I bought on DealExtreme and it was a nightmare to work with it. It used to corrupt sysex data and only a few synths worked properly with it. I experienced sysex corruption with a Kawai K4, an Ensoniq SQ-80 and a Yamaha SY-35 (it seems to be your case).
Old 26th November 2020 | Show parent
  #8
Gear Head
Quote:
Originally Posted by Mastropiero View Post
The OS should be irrelevant.

What MIDI interface are you using?

Those cheap USB midi cables have been reported to be incompatible with sysex data. I would try using a different MIDI interface.

I once had a USB cable I bought on DealExtreme and it was a nightmare to work with it. It used to corrupt sysex data and only a few synths worked properly with it. I experienced sysex corruption with a Kawai K4, an Ensoniq SQ-80 and a Yamaha SY-35 (it seems to be your case).
Keyboard- Hosa midi to USB cable-keyboard. I'm running nothing other than the SY35 panel. No DAW. It's quite possible the cable is the issue. It's pretty new/ rarely used. It has worked tranfering sysex data between Ensoniq machines. But, certainly not an expensive piece of equipment.
Old 26th November 2020 | Show parent
  #9
Lives for gear
 
Mastropiero's Avatar
 
๐ŸŽง 5 years
Quote:
Originally Posted by WVTG View Post
Keyboard- Hosa midi to USB cable-keyboard. I'm running nothing other than the SY35 panel. No DAW. It's quite possible the cable is the issue. It's pretty new/ rarely used. It has worked tranfering sysex data between Ensoniq machines. But, certainly not an expensive piece of equipment.
Ok.

I guess it is this one:



It's exactly the same I had (the brand seems to be different but these devices are generic and you can order them with your own brand and logo).

https://www.alibaba.com/product-deta...589297896.html

In my case, this USB cable was causing the problem. I managed to get it working with a limited set of instruments after tweaking sysex tx/rx
parameters on the editor/librarian side (those related to the buffer size, number of buffers, transmission speed, etc.) but I finally got rid of it and started using a better MIDI interface.

All my troubles disappeared immediately after changing the interface.
๐Ÿ“ Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 68 views: 18953
Avatar for hcppp
hcppp 2 weeks ago
replies: 155 views: 29310
Avatar for deanmadonia
deanmadonia 8th March 2020
replies: 9 views: 2197
Avatar for Arglebargle
Arglebargle 29th May 2015
replies: 52 views: 9764
Avatar for Mastropiero
Mastropiero 6th December 2020
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
๐Ÿ–จ๏ธ Show Printable Version
โœ‰๏ธ Email this Page
๐Ÿ” Search thread
๐ŸŽ™๏ธ View mentioned gear
Forum Jump
Forum Jump