The No.1 Website for Pro Audio
Behringer D MIDI latency
Old 17th June 2019
  #1
Gear Addict
 
Fenris's Avatar
 

Behringer D MIDI latency

Anyone else have a Behringer D Minimoog clone? I ran into a strange problem. When the D is controlled via MIDI, the attack of the note is delayed by about 15 ms. Both Attack knobs are fully counterclockwise.

I confirmed this by hooking up a Roland FA08 with built-in sounds, connecting the MIDI Out to the Behringers' MIDI In, recording the Roland and the Behringer to separate tracks in Reaper, and zooming in to measure the offset. It happens with different MIDI controllers, it's not a problem with the Roland.

Can someone with a Behringer D do the same test and post the results? I'm hoping I just got a defective unit, but I have a bad feeling it's a design flaw in all the units and nobody noticed.
Old 17th June 2019
  #2
Lives for gear
 
Moonwhistle's Avatar
 

Hilarious if people didn't notice the 15ms latency.

I'm sure you either have a defective unit or you're doing something wrong. FA08 probably sending goofy MIDI messages.
Old 17th June 2019
  #3
Gear Addict
 

You enabled some mode in the Behringer setup tool I can‘t remember right now. People asked for it but then it does this.
Old 17th June 2019
  #4
Lives for gear
 
marino's Avatar
I seem to remember someone in the main Boog thread, saying that setting it in multi-trigger mode introduced some latency. I don't use that (to keep that Mini behavior), but if you are in multi-trig, you could try switching to single-trig and see if the latency improves.
Old 17th June 2019
  #5
Lives for gear
 

The moog reissue and SEM pro has similar latencies in certain multitrigger or retrigger modes. Using CV was the only way around it.
Old 17th June 2019
  #6
Here for the gear
Quote:
Originally Posted by Fenris View Post
Anyone else have a Behringer D Minimoog clone? I ran into a strange problem. When the D is controlled via MIDI, the attack of the note is delayed by about 15 ms.
I wrote a week ago to Behringer support about the issue and here is a part of their answer:
"..I have been working on your case and it appears this is a software issue. I have let the engineers know. I hope to get this resolved in a firmware update.."

BTW, the delay only happens in the Multi-Trigger mode.
Old 17th June 2019 | Show parent
  #7
Gear Addict
 

Quote:
Originally Posted by Stan_V View Post
I wrote a week ago to Behringer support about the issue and here is a part of their answer:
"..I have been working on your case and it appears this is a software issue. I have let the engineers know. I hope to get this resolved in a firmware update.."

BTW, the delay only happens in the Multi-Trigger mode.
It is not a software issue but rather some electrical issue, as it was mentioned it happens with vintage synths as well.
The solution is to disable multi trigger, it isn‘t authentic anyway.
Old 17th June 2019
  #8
Gear Addict
 
Fenris's Avatar
 

Wow! I enabled Multi-Trigger for an experiment and forgot to disable it. Thanks for the information!!!
Old 18th June 2019 | Show parent
  #9
Lives for gear
 

Quote:
Originally Posted by plastic_ View Post
It is not a software issue but rather some electrical issue, as it was mentioned it happens with vintage synths as well.
The Minimoog Reissue and SEM Pro are not vintage synths.
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 66 views: 19219
Avatar for daviddever
daviddever 19th March 2017
replies: 1105 views: 89722
Avatar for recurv
recurv 21 hours ago
replies: 9479 views: 1036016
Avatar for blushresponse
blushresponse 2 days ago
replies: 70 views: 8569
Avatar for zerocrossing
zerocrossing 28th September 2020
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
🖨️ Show Printable Version
✉️ Email this Page
🔍 Search thread
🎙️ View mentioned gear
Forum Jump
Forum Jump