The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Synths for sale     Latest  Trending
Juno 106 Turn on , No Sound
Old 3rd February 2019
  #1
Here for the gear
Juno 106 Turn on , No Sound

Hi Everyone,

I have juno 106 which buy recently kind of cheap to be my second juno alongside my juno 106s. At first it didn't turn on at all and seemed power supply problem. My friend has good knowledge in electronics and fix the power supply with 1 double 16v and 1 9v transformers. Fixed DC voltages are +14.9v / -15v and 4.99v . It's turn on but still no sound at all and just couple of led's turning on . I couldn't even going through the test mode. Please Help me If you had this problem before or know where is the problem.
Old 4th February 2019
  #2
Lives for gear
 

is the output jack board attached properly? there's test points on the other boards for troubleshooting each system.. with the info you haver provided no one can easily discern the issue. is the key bed disconnected? is the memory CPU attached to the voice board? is the VCA stuck closed due to a bad logic chip? this is a real instrument and deserves a real tech.
Old 4th February 2019
  #3
Here for the gear
Thanks for reply , i forgot to mention that 7 segment display doesn't work either . It seems that the juno is locked. some led's are on and some are off with no change at all.
Old 6th February 2019
  #4
Here for the gear
This is picture of juno when it's turn on . Anyone can help me please?
Attached Thumbnails
Juno 106 Turn on , No Sound-photo_2019-02-06_17-51-57.jpg  
Old 6th February 2019
  #5
Lives for gear
 

The digital board is either not working or it's not getting the correct power (voltage). Have you checked the power rails on the digital board end of things?
Old 6th February 2019
  #6
Here for the gear
Quote:
Originally Posted by kpatz View Post
The digital board is either not working or it's not getting the correct power (voltage). Have you checked the power rails on the digital board end of things?
Exactly! I suspect the middle PCB (CPU board) on "not working" case. Cause of the symptoms which appeared and pin header under Attack slider (+5v, +15, -15, GND) are +4.99v, +14.96v, -14.8v, 0v. Juno 106 is kinda lock as i mentioned before. Nothing works.

Can you please tell me if it's a CPU board issue, what should i do next?
Old 12th July 2019
  #7
Here for the gear
 
synthophile's Avatar
So, we're going to examine the whole synth except its CPU module with another JUNO106 CPU module. Further results will include here as well.
Old 3 weeks ago
  #8
Here for the gear
 
synthophile's Avatar
/ SOLVED /

If you have the same issue, your CPU module is just fine and intact.

The power supply board we're discussing about, isn't just a block with fixed DC voltages as outputs. It is also digital MCLR (Reset) generator. Yeah, kinda new hah? Same for me at first...

According to the attached picture №2, Reset pin (Dashed lines) has to indicate a value very close to 5 volts.

According to the attached picture №3, The reset schematic is responsible to create a short debounce which means it is 0 volts (~0.007v) at the beginning moment to keep digital processor(s) in standby mode (They are LOW-ACTIVE). After a few miliseconds it increases to about 5 volts (~4.97v) to initiate digital components. shortening any 5v to reset pin isn't a good idea cause I'm suspected any save/verify/write/manual tactiles trig a mastery reset. In our case 6.8v zener diode was burn out (rare). Replacing it was necessary but the locked Juno 106 problem is current deficiency of our 9v 500mA transformer. Replacing it with 1A solved the problem. The individual transformer circuitry is shown in the attached picture №1.

* AG≠DG but when you plug voice-module terminal, AG=DG. Keep it in mind where is your common reference for measuring voltages.
Attached Thumbnails
Juno 106 Turn on , No Sound-3.jpg   Juno 106 Turn on , No Sound-1.jpg   Juno 106 Turn on , No Sound-2.jpg  
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump