The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Synths for sale     Latest  Trending
Moog One - Owners Discussion
Old 2 days ago
  #2011
Lives for gear
 
Gomjab's Avatar
 

Quote:
Originally Posted by SandyS1 View Post
You can buy them from Thomann. Shipping is around $80, or was a couple of years ago. If you want to put something as heavy as the One on a Jaspers, I definitely recommend getting the extra support kit with the extended arms. I have a KX-88 that bent them when I mis-installed it, so I had to get replacements and made sure that the bars were actually resting on the rear support bar. Apart from that, it's holding a boatload of synths just fine.

I have the Moog One on a Standtastic 103KSB 3 tier stand, though I'm only using two tiers at the moment. The Quantum is on the second tier at an angle. I haven't tried putting the One on top, but in theory it should work. I find it quite stable and it has good access for pedals.
Thanks for info. I’ll keep it mind if I do a major makeover. I’m spoiled by Sweetwater’s return policy and free shipping. I’ve only needed it a couple of times but one was as heavy stand that just didn’t work out. It was a no hassle return. They even paid return shipping. Granted I’ve bought a lot from them including the Omega that replaced the stand I returned.

I’d hate to order something heavy that required shipping across the pond unless I can first see one in person. Maybe Thomann will open a US location.

Old 2 days ago
  #2012
Gear Head
 

Quote:
Originally Posted by d33psp33d View Post
I didn't even try and put it on the omega stand. Doesn't the m1 protrude way out past the omega stands base bars? Currently my smallest synth the roland system 8 takes up 100% of the base bar, and the m1 is twice as big in depth. Not sure how someone could trust not bumping it off.

Here is a quick vid on the spyder stand.

How is the System-8? With my Moog One covering Moog and Oberheim style filters I still have a hankering for that rubbery Roland Jupiter filter, but the Behringer Jupiter doesn’t seem like it’s coming any time soon.
Old 2 days ago
  #2013
Quote:
Originally Posted by HatMan View Post
How is the System-8? With my Moog One covering Moog and Oberheim style filters I still have a hankering for that rubbery Roland Jupiter filter, but the Behringer Jupiter doesn’t seem like it’s coming any time soon.
Love it! Bought second hand for a nice discount.
Old 2 days ago
  #2014
Lives for gear
 
drockfresh's Avatar
It seems there is no product to make “the ultimate stand of all stands” which is a River on the bottom and a Moog One on the second tier.
Old 2 days ago
  #2015
Lives for gear
 

Hello! I have question about the sequencer that I am only starting to use.
I have defined an arpeggio and I have a sequence of 4 chords that I would like to go through with the arpeggio on.
As of now, if I only turn on the arpeggio and play my 4 chords manually I get what I want.
Now, if I record those 4 chords in the sequencer and start it, it will play the 4 chords but they will not be arpeggiated.

Is there anyway to have my sequence of arpeggiated chords?

Cheers!
Old 2 days ago
  #2016
MWK
Gear Nut
 

Found an annoying bug.

Basically WAVE ANGLE when used as destination is reversed. If you input +100%, the Moog One behaves like it is -100% and vice versa. I noticed this issue when trying to modulate the WAVE ANGLE from -100% to 100% with a unipolar LFO. If I have the WAVE ANGLE set to -100% (all the way to the left on the pot) and tried to modulate to +100% (all the way to the right), nothing happens since my modulation of +100% registers as -100%.

I already posted on Moog Music forum but was hoping to get confirmation from other owners.
Old 1 day ago
  #2017
Dumb "I don't read manuals" question of the day: How can you get the One to send front panel tweaks as controllers? Is it possible without creating a MIDI map first? All my other synths send some sort of CC or sysex for every knob move, but apparently not the One?
Old 1 day ago
  #2018
Lives for gear
Quote:
Originally Posted by MWK View Post
Found an annoying bug.

Basically WAVE ANGLE when used as destination is reversed. If you input +100%, the Moog One behaves like it is -100% and vice versa. I noticed this issue when trying to modulate the WAVE ANGLE from -100% to 100% with a unipolar LFO. If I have the WAVE ANGLE set to -100% (all the way to the left on the pot) and tried to modulate to +100% (all the way to the right), nothing happens since my modulation of +100% registers as -100%.

I already posted on Moog Music forum but was hoping to get confirmation from other owners.
Have you reported to Moog directly?
Old 1 day ago
  #2019
MWK
Gear Nut
 

Quote:
Originally Posted by ukvoyager View Post
Have you reported to Moog directly?
Not directly no. Just wanted to get confirmation from other users first.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump