The No.1 Website for Pro Audio
Moog One - Owners Discussion
Old 1 week ago
  #3661
Lives for gear
 
Analogue Mastering's Avatar
 
🎧 10 years
Of course they are all incidents, but dead voices, out of tune voices, fan noise, unpredictable tuning, output stage noise, it all adds up.
I still got my 16 in backorder for a very good price and 3 month return policy, but still it makes me nervous. I REALLY want this unit, but TBH i’m a bit underwhelmed with all the issues posted here.
Old 1 week ago | Show parent
  #3662
Here for the gear
 
Stormtrooper's Avatar
 
🎧 5 years
I've had my Moog One for two weeks now. It's a great synth. Very Powerful yet easy to use. I'm very happy with it so far. Sure you hear the fans but nothing I bother with. The build quality is very good.
Old 1 week ago | Show parent
  #3663
Lives for gear
 
Phil Aiken's Avatar
 
🎧 15 years
Quote:
Originally Posted by jonnypowell View Post
I bought a 16v off a friend around a month ago, and after firing it up today two of the voices are dead.
Has anyone else has this issue? Any idea on how to troubleshoot this??
Are they dead on an init patch? If you have not tried that, try it. If it is good check the patch you were using and check the voice allocation. If certain voices are not firing on an init patch, and the same ones every time, you could TRY running a full calibration, but likely the problem is physical.
Old 1 week ago | Show parent
  #3664
Quote:
Originally Posted by jonnypowell View Post
I bought a 16v off a friend around a month ago, and after firing it up today two of the voices are dead.
Has anyone else has this issue? Any idea on how to troubleshoot this??
If you haven't checked yet, go into HARDWARE SETTINGS>ENABLED VOICES & make sure all the voices are active
Old 1 week ago | Show parent
  #3665
Lives for gear
 
Avantmidi's Avatar
 
🎧 5 years
Quote:
Originally Posted by Analogue Mastering View Post
Of course they are all incidents, but dead voices, out of tune voices, fan noise, unpredictable tuning, output stage noise, it all adds up.
I still got my 16 in backorder for a very good price and 3 month return policy, but still it makes me nervous. I REALLY want this unit, but TBH i’m a bit underwhelmed with all the issues posted here.
This is still holding me back 2. Just too much BS.
Going for a WES ngBus mastering comp first😎
Old 1 week ago | Show parent
  #3666
Lives for gear
 
jonnypowell's Avatar
 
🎧 10 years
Yep they are dead on the initial patch
Old 1 week ago | Show parent
  #3667
Lives for gear
 
jonnypowell's Avatar
 
🎧 10 years
Here's a video I made of the issue (excuse distant screaming toddler..)

https://www.youtube.com/watch?v=Qok25_04f_0

And also a video of the oscillator calibration (notice the same voices appear dead)

https://youtube.com/shorts/CTZ1RFO8NxE

Last edited by jonnypowell; 1 week ago at 12:49 AM..
Old 1 week ago | Show parent
  #3668
Lives for gear
 
jonnypowell's Avatar
 
🎧 10 years
5&6 aren't working
Old 1 week ago | Show parent
  #3669
Quote:
Originally Posted by jonnypowell View Post
5&6 aren't working
The best would be to get it serviced by a Legitimate Moog repair shop / center.

Sad though that the covid rubbish is slowing down all decent shops and professionals...
Old 1 week ago | Show parent
  #3670
Here for the gear
 
Moog One troubles

Can someone explain to me what's happening here?

Is it a hardware problem? I already did all the resets, updates and calibrations.

https://youtu.be/x0X2Kz_XMn8

https://youtu.be/a9yAL6DA88o

https://youtu.be/a9yAL6DA88o
Old 1 week ago | Show parent
  #3671
Lives for gear
 
Gomjab's Avatar
 
Quote:
Originally Posted by muckybeats View Post
Can someone explain to me what's happening here?

Is it a hardware problem? I already did all the resets, updates and calibrations.

https://youtu.be/x0X2Kz_XMn8

https://youtu.be/a9yAL6DA88o

https://youtu.be/a9yAL6DA88o
Videos are all listed as private.
Old 5 days ago | Show parent
  #3672
Here for the gear
 
I made them public now
Old 4 days ago | Show parent
  #3673
Gear Head
 
🎧 5 years
Have you some midi loop involve?
Old 4 days ago | Show parent
  #3674
Here for the gear
 
No its the init preset
Old 4 days ago | Show parent
  #3675
Gear Head
 
🎧 5 years
Yes, but is there a midi in and a midi out plug on your synth? It' possible to obtain this sort of behavior with a midi loop.
Old 4 days ago | Show parent
  #3676
Here for the gear
 
Moog One - Delete a preset from Performance Set?

Hi all - I understand how to create/delete performance sets and move around individual presets, but is there a way to simply delete one preset from a Performance Set without having to overwrite it? Thanks.
Old 3 days ago | Show parent
  #3677
Here for the gear
 
No, only stereo jack out and the power are plugged
Old 2 days ago | Show parent
  #3678
Here for the gear
 
Ahh I think it happend when I plugged an expression in. Thats weird though..
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 86 views: 9578
Avatar for chessparov2.0
chessparov2.0 3 weeks ago
replies: 68 views: 5774
Avatar for synthRodriguez
synthRodriguez 22nd March 2019
replies: 6104 views: 398758
Avatar for Don Solaris
Don Solaris 24th October 2018
replies: 9578 views: 507178
Avatar for BRNT
BRNT 4 days ago
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
🖨️ Show Printable Version
✉️ Email this Page
🔍 Search thread
🎙️ View mentioned gear
Forum Jump
Forum Jump