The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Synths for sale  Search Gearslutz Go Advanced
Any Roland A-90 users that could help me solve a MIDI issue? Keyboard Controllers
Old 5 days ago
  #1
Here for the gear
 

[SOLVED] Any Roland A-90 users that could help me solve a MIDI issue?

Hello all,

I just got my hands on a beautiful Roland A-90EX master keyboard. I love the keybed and onboard sounds already but its main use will be as a midi-controller for my Mac. That is, if I can get it to work.

I have followed the exact instructions from the user manual and am using a simple midi to USB interface to connect the keyboard to my mac (routed as follows: interface OUT to MIDI IN 1 on the A-90, interface IN to MIDI OUT 1)

The interface has worked on another keyboard, and is recognized by my mac. However, no signal seems to be coming through when I play the keyboard.

Is there anything here that I am overlooking? It would be so sad to have to part from this great piece of gear because it won't work as a midi-controller.

Thank you so much!
Old 4 days ago
  #2
Gear Maniac
 

Quote:
Originally Posted by MizZoo View Post
Hello all,

I just got my hands on a beautiful Roland A-90EX master keyboard. I love the keybed and onboard sounds already but its main use will be as a midi-controller for my Mac. That is, if I can get it to work.

I have followed the exact instructions from the user manual and am using a simple midi to USB interface to connect the keyboard to my mac (routed as follows: interface OUT to MIDI IN 1 on the A-90, interface IN to MIDI OUT 1)

The interface has worked on another keyboard, and is recognized by my mac. However, no signal seems to be coming through when I play the keyboard.

Is there anything here that I am overlooking? It would be so sad to have to part from this great piece of gear because it won't work as a midi-controller.

Thank you so much!
This might be a rather pedestrian thought, but.....do you have the "OUT 1" button pressed and lit under the "MIDI OUTPUT" section?
Old 4 days ago
  #3
Here for the gear
 

Thanks for the reply!

Yes, I had the button pressed. In fact I tried all the midi-out channels but none of them seem to send any output to the interface..
Mentioned Products
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump