The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Synths for sale  Search Gearslutz Go Advanced
No sound from Matrix-1000 Rackmount Synthesizers
Old 28th September 2018
  #1
Gear Head
 

No sound from Matrix-1000

Hi!

I’ve got this Matrix-1000 for about year. It has been working great. No issues whatsoever. I haven’t used it for a month as it’s been standing on its side (maybe shouldn’t have done that). When I fired it up it lights up like usual and the buttons respond like they should on the front panel. As I connected midi and audio cable there was a strange sound, I had connected the midi cables wrong, like I have done a million times. And I couldn’t get any sound from it. Not sure if it was because of the wrong connection since I haven’t used it in a while. What could be wrong?
Old 13th November 2018
  #2
Jay
Gear Head
 

Hey - did you try running the calibration or reset? It will flush your 0-200 patches but sometimes will get things going again. Might also be a dead battery.
Old 19th November 2018
  #3
Gear Head
 

Quote:
Originally Posted by Jay View Post
Hey - did you try running the calibration or reset? It will flush your 0-200 patches but sometimes will get things going again. Might also be a dead battery.
Thank you for replying!

Didn’t know about the calibration/reset. What do you mean flush the patches? Delete them or restore them?
Old 1 week ago
  #4
Jay
Gear Head
 

Try this:
Initilize How do I reset a Matrix 1000 | Sweetwater

Then grab the manual from online, you'll need it to decode the cryptic user interface.
Top Mentioned Products
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump