The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Synths for sale  Search Gearslutz Go Advanced
Korg SQ1 USB ground noise Modular Synthesizers
Old 20th March 2018
  #1
Lives for gear
Korg SQ1 USB ground noise

So I have an issue with the sq1. It seems if you use it as a standalone or use cv it's fine. But if I hook it up cv to my ms20 or any other synth and use the USB so I can at least have it sync it puts out ground noise. I've seen other people mention this issue as well. It's cool to play with but makes it a bit useless if I want to use it on an already started track without using the korg phone app to set tempo and then line it up myself after. I'm running my synths through great river and API pres, with a apogee Rosetta and that's it. Already checked all cables, have a clean power source. Swapped cables.

Anyone else have this issue if they use USB while it's connected to a synth?
Old 20th March 2018
  #2
Lives for gear
 
skyshaver's Avatar
 

Long shot but have you tried putting a USB hub between the pc and the SQ-1? Sometimes that can clean up USB noise, especially a powered hub.
Old 20th March 2018
  #3
Lives for gear
Quote:
Originally Posted by skyshaver View Post
Long shot but have you tried putting a USB hub between the pc and the SQ-1? Sometimes that can clean up USB noise, especially a powered hub.
Actually I haven't. I don't have one laying around but could get one from my work for $4 and try it. It's fine plugged into a wall wart or anything else. Just plugged into a computer is the issue. If you wiggle it around it wil go from bad to not as bad, but of course any ground noise it not tolerable at all. Good idea though
Old 21st March 2018
  #4
Lives for gear
 
pr0gr4m's Avatar
Quote:
Originally Posted by mattg082 View Post
but of course any ground noise it not tolerable at all. Good idea though
If it's that lovely 60Hz hum and you are tuned to A=434 then you could write all of your songs in the key of B (well, just flat of that) and the hum will fit right in. Call the album Mains Drone.
Old 21st March 2018
  #5
Lives for gear
I'm not around my Mac right now. But it seems after testing more last night this is only a ground loop when I plug the sq1 into cv on a synth with USB at the same time. Not doing both together no hum. If I just plug it in to the USB with instruments not plugged in via cv to it...no noise. I tried the cut the black ground wire trick and shield on a USB but no luck.

So idea...what if I plug the the sq1 in via USB. And then I already have my midisport running midi out from abelton to my ms20. If I set up an external instrument and set sq1 as the midi and the source as my ms20 running through my midi sport Bmidi channel..would this work. Pretty much skipping cv all together. I know the sq1 is limited so not sure. I've had the sq1 control virtual instruments so seems like it may work this way with midi to analog

Honestly just trying to find a use for this or maybe I'll have to sell it and purchase a keystep instead
Old 21st March 2018
  #6
Gear Addict
 

I had the same issue. IMO the only useable way to sync it is using a clock trigger. You can still use usb for power (using a phone charger), but it can't be connected to a computer.
I successfully used Elektron Rytm and MFB Tanzbär to trigger it. There is a hidden function you have to enable on the SQ-1, I don't remember how exactly (google it) but it changes the clock sync to advance only 1 step per trigger instead of dividing the clock to multiple steps per trigger.
Old 24th August 2018
  #7
Gear Nut
 
DOG UNIT's Avatar
 

i get a clicking noise from the gate out
Old 6th December 2018
  #8
Gear Maniac
 

You can use iZotope RX to remove the noise from the recording. Just feed it's Spectral De-noizer some of the pure noise then set it to work. RX is a bit of a miracle worker.
Old 6th December 2018
  #9
Gear Maniac
 

Quote:
Originally Posted by plastic_ View Post
I had the same issue. IMO the only useable way to sync it is using a clock trigger. You can still use usb for power (using a phone charger), but it can't be connected to a computer.
I successfully used Elektron Rytm and MFB Tanzbär to trigger it. There is a hidden function you have to enable on the SQ-1, I don't remember how exactly (google it) but it changes the clock sync to advance only 1 step per trigger instead of dividing the clock to multiple steps per trigger.
Someone on another forum described doing this:
Record some audio from the SQ-1's sync out, trim it to make one pulse. Put that pulse into a sampler then fire it every 1/4 note. Feed that to the SQ-1's sync in.
Is that what you mean by clock trigger?

Last edited by Kroy; 8th December 2018 at 09:12 PM..
Old 8th December 2018
  #10
Gear Maniac
 

The ground noise problem is solved by using a powered USB hub. I bought a Belkin 7 port powered hub and now the SQ-1 syncs to logic via USB and there is no ground noise from the synth it's driving. To sync SQ-1 to Logic choose 'SQ1-STRL' in File menu/Project Settings/Synchronisation/MIDI/Destination. Only works when Logic is NOT in cycle mode, so necessary to copy several minutes of repeated patterns to jam along with.
Old 8th December 2018
  #11
Gear Maniac
 
Transistores's Avatar
 

Have to say that when I used powered USB hub called Defender Hi-speed 4 port, it lowered the volume of the ground noise, but haven't eliminated it completely.
Old 2nd January 2019
  #12
Here for the gear
 

I have the same issue where a hum noise is present when the Korg SQ-1 is connected to a computer and MS20 mini, or Arp Odyssey, or even a Behringer Model D. I ended up buying a direct box that I needed for a gig because of the ground lift. Radial ProD2 2-channel Passive Instrument Direct Box | Sweetwater

I connected the direct box to the MS20 mini, pressed the ground lift button on the Radial ProD2, and the problem went away. Since I have the SQ-1 split and connected to 4 synths (MS20 mini, Korg Arp Odyssey, and two Behringer Model D's) I bought another Radial ProD2 that's now on the way. It's not a free fix, but rather one that works for me and cleans up the hum noise quite well. To see how I have the synths connected, here's a little video I created before I added the ProD2. You'll see an example of how I have the patch cables setup. YouTube

On a side note, I did try a USB Powered Hub and the ground noise or hum was still present. That's when I bit the bullet and bought the Radial ProD2 which solved my problem.
Old 2nd January 2019
  #13
Lives for gear
 
Muser's Avatar
for anyone willing, you might be able to use these items and information, to figure out how the cable you use is configured and see what happens if you lift the ground on the USB. it will really have to be someone who knows what they are doing though.

Does USB Host always supply power on VBUS? - Electrical Engineering Stack Exchange

5pcs USB to DIP Converter Adapter 4pin for 2.54mm PCB Board DIY Power Supply 690170641631 | eBay

2/5/10pcs MiniUSB to DIP Adapter Converter for 2.54mm PCB Board DIY Power Supply | eBay

10pcs MICRO USB To DIP Adapter 5pin Female Connector Pcb Converter DIY Kit HC 701828446222 | eBay
Old 4 weeks ago
  #14
Here for the gear
 

Im about to grapple with this again today.
One thing I can suggest is dont forget the SQ-1's can be powered by 2 x 1.5v AA batteries. (Hint, this wouldnt be hard to hook up to a 3v regulated dc supply) Ive tried leaving the USB out all together and just syncing using gates. This can work, its totally noise clean (obviously), but its a real pain not having Midi via usb. The main problem is the 3v battery supply doesnt supply the SQ1 USB chip with power (must come thru the USB bus)... as I had hoped to simply leave the data pair in the cable connected and get rid of the USB 5v rail supply all together, (made a few of these USB cables simply by cutting the Shield/Gnd/5v rail, and heat shrinking them back together, they do work, as long as the USB chips are powered elsewhere in circuit)... but alas it cant be done. Ill beat it...(famous last words?).
Old 4 weeks ago
  #15
Lives for gear
 
cake100's Avatar
 

Is there any way to mod this to install a power supply?
Old 4 weeks ago
  #16
Lives for gear
 
enossified's Avatar
Simple solution:

Open up the USB cable and cut the ground lead on one end.
Old 4 weeks ago
  #17
Lives for gear
 
Stevism's Avatar
FWIW I have my usb cable plugged into one of those plug adapter things and into a grounded surge protector. Haven’t had any issues with noise
Old 4 weeks ago
  #18
Here for the gear
 

Quote:
Originally Posted by cake100 View Post
Is there any way to mod this to install a power supply?
There are two ways, either use a dedicated 5 volts USB charger on the USB port (but now its not connected to any data driver), or, get a 3volt power supply and hook it up to the AA battery leads. The problem here is, the USB chipset inside the SQ1 MUST!! be powered by a 5volt rail from the USB in, the 3volt supply cannot supply the chipset from my testing. (This is pretty common though for USB chipsets)
Makes it tricky...if you need computer connection and no noise.

Cheers
Old 4 weeks ago
  #19
Gear Nut
Quote:
Originally Posted by Stevism View Post
FWIW I have my usb cable plugged into one of those plug adapter things and into a grounded surge protector. Haven’t had any issues with noise
likewise, 2 of them on one of those 6-gangs with the built in USB power sockets, no issues.

gave up trying to run the Karp and MS20 mini from the computer via USB Midi, both had horrible digital noise.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump