The No.1 Website for Pro Audio
Baloran ‘The River’ Synthesizer
Old 1 week ago
  #4261
Gear Maniac
 

Quote:
Originally Posted by drockfresh View Post
I will also try a few different USB cables
He drockfresh, please send me a mail at [email protected]
Old 1 week ago
  #4262
Lives for gear
 
drockfresh's Avatar
Quote:
Originally Posted by Baloran View Post
He drockfresh, please send me a mail at [email protected]
Hi! Email sent !
Old 1 week ago
  #4263
Lives for gear
 
pounce's Avatar
 

If you haven’t tried firmware updating yet to know if all is good it’s possible that a cable came loose in the synth. There are three CPU boards which have USB cables running to them. If one is loose or out then the synth will work but you won’t be able to update it. It’s super clean and obvious inside of the synth to see the white USB cables from those three jacks to the CPUs. It’s probably worth checking.
Old 1 week ago
  #4264
Lives for gear
 
drockfresh's Avatar
Quote:
Originally Posted by pounce View Post
If you haven’t tried firmware updating yet to know if all is good it’s possible that a cable came loose in the synth. There are three CPU boards which have USB cables running to them. If one is loose or out then the synth will work but you won’t be able to update it. It’s super clean and obvious inside of the synth to see the white USB cables from those three jacks to the CPUs. It’s probably worth checking.
Thanks Paul. Loose cable is also what I suspect. Good to know it’s easy to access.
Old 1 week ago
  #4265
Lives for gear
 
maisonvague's Avatar
 

Is anyone else experiencing odd voice level settings in previously stored patches with OS 1.94?

It doesn’t happen with every patch, but as I’m playing through patches created with other versions of the OS, I’m needing to adjust voice levels that mysteriously now have settings I'm sure I would never have made.

For example, for the 8 voices of a patch, I might find settings like:
-6
-6
-6
-8
-8
-12
-12
-12
Old 1 week ago
  #4266
Gear Maniac
 

Quote:
Originally Posted by maisonvague View Post
Is anyone else experiencing odd voice level settings in previously stored patches with OS 1.94?
Curious indeed, we will say the settings of a multi 3 channels. I have just made some tests, I can't reproduce the phenomenon.
Is it random or always true for some patches? In the latter case, please send me your bank of Singles.



Edit : IF you load with left encoder or for both encoders ?
Old 1 week ago
  #4267
Lives for gear
 
maisonvague's Avatar
 

Quote:
Originally Posted by Baloran View Post
Curious indeed, we will say the settings of a multi 3 channels. I have just made some tests, I can't reproduce the phenomenon.
Is it random or always true for some patches? In the latter case, please send me your bank of Singles.



Edit : IF you load with left encoder or for both encoders ?
Patches will consistently load with the strange level settings until I change them, regardless of whether I load them using the left or right encoder.

Below is an example of the settings I might find for a patch where I don’t recall having saved with these levels.

HOWEVER there does appear to be a pattern. The level settings look like those I might have used for a multi, with groups of 3-1-4 voices or 4-4 voices etc.

So it’s possible I inadvertently saved these level settings as a single while working with a multi.

If no one else is experiencing this, then I wouldn’t worry about it. Let’s wait and see. It’s no big deal to change the settings by hand—and I'm only seeing it in a few patches.
Attached Thumbnails
Baloran ‘The River’ Synthesizer-img_9618.jpg  
Old 1 week ago
  #4268
Gear Maniac
 

Quote:
Originally Posted by maisonvague View Post
Patches will consistently load with the strange level settings until I change them, regardless of whether I load them using the left or right encoder.

Below is an example of the settings I might find for a patch where I don’t recall having saved with these levels.

HOWEVER there does appear to be a pattern. The level settings look like those I might have used for a multi, with groups of 3-1-4 voices or 4-4 voices etc.

So it’s possible I inadvertently saved these level settings as a single while working with a multi.

If no one else is experiencing this, then I wouldn’t worry about it. Let’s wait and see. It’s no big deal to change the settings by hand—and I'm only seeing it in a few patches.

Can you send me your sound bank. If it's a problem, it's important that I fix it. I have tools that will allow me to observe the recorded values.

If you load template 1 (shift + channel 3 + voice 1) are the eight voices all identical? If you load immediately after one of your patches, the settings are always the same ?

Have you a pedal on Pedale 2 ? With or Without pedal no change ?
Old 1 week ago
  #4269
Lives for gear
 
maisonvague's Avatar
 

Quote:
Originally Posted by Baloran View Post
If it's a problem, it's important that I fix it.
I discovered it’s not a bug, but rather a result of the way I’ve been using The River.

I’ve been saving these “strange” level settings without knowing it by creating/editing sounds while some voices are deactivated (reserved for other purposes).

As an experiment, I load up an INIT patch with all 8 voices defaulting to -6. I want to create a Jupiter-4 style patch using only four voices. So I deactivate voices 5-8. I then raise the levels all at once to 0 by holding down shift and turning Level encoder 1. I then save my patch without thinking that the deactivated voices are still at level -6.

So, no bug. Just my strange way of working with The River. I need to keep in mind that if voices are deactivated, level changes made “globally” to voices which are active don’t apply to the deactivated voices and so won’t be as expected when I later try to play the patch with more voices.

I apologize for any alarm I might have caused.
Attached Thumbnails
Baloran ‘The River’ Synthesizer-img_9619.jpg  
Old 1 week ago
  #4270
Gear Maniac
 

You have nothing to apologize for. Your experience is very interesting. I even think it will bring about an evolution. Because it is illogical that saving a sound dedicated to a few voices get the volume levels of unaffected voices or a old multi etc... I think it could be said that the unaffected voices, when saved, recover the value of the first affected voice. That would be much better. Hop ! in the 2.0
Thanks Maisonvague
Old 6 days ago
  #4271
Lives for gear
 
Quantum7's Avatar
I just completed the theme to the 80's TV show, Airwolf. I used my Baloran The River, Oberheim OB-8, Moog Subsequent-37, and Sequential OB-6. I have to say that I am loving The River with the OB-8....the perfect marriage of sound and synthesizer bliss. I hope that you enjoy it.

https://www.youtube.com/watch?v=KGClWATGYSQ
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump