The No.1 Website for Pro Audio
Korg Odyssey module can't LFO and un-retrigger at same time
Old 27th February 2020
  #61
Lives for gear
 
Stormchild's Avatar
Quote:
Originally Posted by apartment dog View Post
Tried again:

When Gate Out is connected to Trigger In, and you hold down a note, the LFO light keeps flashing?

Yes

If you assign it to the filter, can you hear it controlling the filter cutoff?

Yes

bring the ADSR all the way up on the filter, lower the cutoff, then play a few notes legato. Does the envelope only trigger on the first note?

Yes

The serial nr. of my Karp module is above 1200

I can see if my son can help me make a short video
Cheers. Mine is 000990. It seems I need to get in touch with Korg.
Old 27th February 2020
  #62
Lives for gear
 
Stormchild's Avatar
Quote:
Originally Posted by Jamie munro View Post
i know what legato is and yes

edit:

the k-P-solo is a wicked piece of kit
Thanks. Forgive me for asking such a basic question…just wanted to be sure we're talking about exactly the same thing, and it seems we are.

The Kenton box should be here on Tuesday. It'll be nice to have even if I do end up getting a replacement module that doesn't have the LFO problem.
Old 27th February 2020
  #63
Lives for gear
 
apartment dog's Avatar
 

Quote:
Originally Posted by Stormchild View Post
Really? Are you sure you connected the right things? When Gate Out is connected to Trigger In, and you hold down a note, the LFO light keeps flashing? If you assign it to the filter, can you hear it controlling the filter cutoff?

Another thing to try, just to make sure: bring the ADSR all the way up on the filter, lower the cutoff, then play a few notes legato. Does the envelope only trigger on the first note? If it triggers on every note, you might just have a faulty Gate Out or Trigger In.

I just got mine yesterday, and while it could have been sitting in a warehouse for a few months, I can't imagine it's much older than that. It seems really unlikely that Korg recently released a new revision that doesn't have this problem.
I have a AVI video, tried converting to mp4 but that does not seem to upload.
So any suggestions are welcome how to best upload the video.
Old 27th February 2020
  #64
Gear Guru
 
Jamie munro's Avatar
Quote:
Originally Posted by Stormchild View Post
Thanks. Forgive me for asking such a basic question…just wanted to be sure we're talking about exactly the same thing, and it seems we are.

The Kenton box should be here on Tuesday. It'll be nice to have even if I do end up getting a replacement module that doesn't have the LFO problem.
no probs man, i can see it is driving you mad and that is why i joined in and ultimately went to audio
Old 27th February 2020
  #65
Lives for gear
 
Stormchild's Avatar
Quote:
Originally Posted by apartment dog View Post
I have a AVI video, tried converting to mp4 but that does not seem to upload.
So any suggestions are welcome how to best upload the video.
I appreciate the effort, but I don’t think that’ll be necessary. From your previous answers it seems pretty clear this issue doesn’t happen on your module. If you feel like checking one more thing, can you try the pitch bend on your MIDI controller and see if it works?

I’m wondering whether they actually fixed the issue or just went back to the earlier revision that didn’t have the legato issue, but had a couple other problems instead — not responding to MIDI pitch bend was one of them.

Quote:
Originally Posted by Jamie munro View Post
no probs man, i can see it is driving you mad and that is why i joined in and ultimately went to audio
Yeah. It’s not the end of the world…just a bit of a bummer, because otherwise I’m loving this thing. I don’t have a lot of space to work with, and my studio is already getting pretty full, so every new piece of gear has to bring some kind of unique character and charm to the table that I can’t get any other way, and the Odyssey is definitely overflowing with both. Although I really prefer mono/legato most of the time, it turns out I like the default duophonic mode quite a bit too. Takes a little bit to get the hang of it, and even then it sounds a little messy, but it’s actually pretty cool.

The upside to all this is I probably wouldn’t have bought the Kenton box if I hadn’t run into this issue, and it does a whole lot more than just fix the legato.
Old 27th February 2020
  #66
Lives for gear
 
apartment dog's Avatar
 

Quote:
Originally Posted by Stormchild View Post
I appreciate the effort, but I don’t think that’ll be necessary. From your previous answers it seems pretty clear this issue doesn’t happen on your module. If you feel like checking one more thing, can you try the pitch bend on your MIDI controller and see if it works?

I’m wondering whether they actually fixed the issue or just went back to the earlier revision that didn’t have the legato issue, but had a couple other problems instead — not responding to MIDI pitch bend was one of them.



Yeah. It’s not the end of the world…just a bit of a bummer, because otherwise I’m loving this thing. I don’t have a lot of space to work with, and my studio is already getting pretty full, so every new piece of gear has to bring some kind of unique character and charm to the table that I can’t get any other way, and the Odyssey is definitely overflowing with both. Although I really prefer mono/legato most of the time, it turns out I like the default duophonic mode quite a bit too. Takes a little bit to get the hang of it, and even then it sounds a little messy, but it’s actually pretty cool.

The upside to all this is I probably wouldn’t have bought the Kenton box if I hadn’t run into this issue, and it does a whole lot more than just fix the legato.
The pitch bend while the Gate out to Trigger in connected, you mean? Will check it out this evening.
Yes character this thing has......

Anyway from a lot of threads it is clear that Korg doesn't do a good job of communicating with customers. Too bad because I love their products a lot and I find that the Arp fits with their other synths.
Old 27th February 2020
  #67
Lives for gear
 
Stormchild's Avatar
Quote:
Originally Posted by apartment dog View Post
The pitch bend while the Gate out to Trigger in connected, you mean? Will check it out this evening.
Thanks. Not related to gate/trigger. The original mini key Karp did not respond to pitch bend via MIDI. They fixed that (among other things) in the rev. 2, which was used in the module and FS versions…but the rev. 2 also introduced the legato LFO bug. If you can pitch bend it via MIDI, I think we can safely assume this is a new revision. Either way I’ll contact Korg tomorrow and see if I can’t get them to ship me one that doesn’t have the legato LFO issue.
Old 4 weeks ago
  #68
Lives for gear
 
Stormchild's Avatar
My Kenton Pro Solo mk3 arrived. It's pretty much plug & play. Legato works and doesn't disable the LFO. Multitrigger works. Pitch tracking is perfect. Mod wheel has a good default setting. Pitch bend works. It was very easy to get it to send velocity as the Aux 1 CV, which I connected to the pedal input on the Odyssey, so velocity can now control the filter. You can even apply key tracking in combination with velocity. Also tested it with aftertouch (instead of velocity), which works great too.

If I want to use it in the default duophonic mode I can just unplug the gate input and switch to the USB connection that goes directly to the Odyssey.

Now we're cooking with GAS.
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump