The No.1 Website for Pro Audio
Axiom 61 owners please help
Old 19th January 2007
  #1
Here for the gear
 

Axiom 61 owners please help

I've got an Axiom 61 and I'm wondering if I'm either very unluck or is there a design fault?

If you depress and sustain and the lowest B and CDE immediately above it, then whilst sustaining these four notes add the F so you have a 5 note cluster, does the F sound at 127 when you do this? It does on 2 Axioms I've got and it's the same if it's midi or USB outputed, even on Midi out staight into a Nord Rack 3.

If some of you users could try this I would much appreciate it. Try it with a piano type sound and play very quietly so the fault if it exsists will be very apparent.

Regards
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump