The No.1 Website for Pro Audio
Dbx 163a
Old 17th September 2019
  #1
Here for the gear
 

Dbx 163a

Hello, all.
This week I picked up a DBX 163A for cheap. I set to changing out the caps because some of the electrolytics were going bad and were very noisey. Anyway, somewhere along the line I think I accidentally put the wrong value in a spot because I'm getting no output. Input is picking up the signal just fine. But the output is just white noise that is loud and then slowly decays to nothing. Can someone send me a schematic, or let me know the value of the PSU caps, especially C18, and C13, as well as C1, and C24?

I contacted DBX and they said they "don't send schematics anymore".

Ryan
Old 17th September 2019
  #2
Here for the gear
 

I found the schematic. The caps are the right value. It's still not giving me any output other than noise that slowly decays. Input lights up correctly to whatever signal I put through it. Any guesses to what might be happening?
Old 29th September 2019
  #3
Here for the gear
 

Figured it out on my own. fried VCA.
Old 7th October 2019
  #4
Here for the gear
 

U put a THAT 2180B VCA in this guy. Recapped the entire things with WIMA caps. Sounds insane. Very dark and beautiful
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump