The No.1 Website for Pro Audio
No signal from external output ! (flstudio20)
Old 15th March 2020
  #1
Here for the gear
No signal from external output ! (flstudio20)

Hey there,

I use flstudio 20 and the mixer isn't working as I think it should!

In my mind it was so simple, but I can't seem to get it to work.

Im sending the signal of an insert to a external output.

Problem is the output only gives its signal as long as it is routed to the master.

So it seems I can only send an external output signal when I hear the dry signal.

Wat I would like is not to hear the original signal. But only the wet signal coming back.

Can't seem to find any info in this. Do you happend to have an idea?!

All the best,
Abel

Old 13th April 2020
  #2
Lives for gear
 

Can you post a screenshot of the mixer with the channel that is set as output?
Old 28th July 2020
  #3
Here for the gear
It has been solved, it had something to do with the settings in the native 'Focusrite Control' software..
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 60 views: 3896
Avatar for Storyville
Storyville 12th March 2009
replies: 91 views: 7020
Avatar for ivansc
ivansc 26th September 2016
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
🖨️ Show Printable Version
✉️ Email this Page
🔍 Search thread
🎙️ View mentioned gear
Forum Jump
Forum Jump